Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Windows Media Player 11- Album Art problem.


(!)

tochuck123's Avatar
tochuck123 tochuck123 is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2007
15-Jul-2007, 09:17 AM #1
Windows Media Player 11- Album Art problem.
Hi.
I've been using Media Player 11 for the past few days and updating my album art for my various albums. I've run into a small snag where I've asked Media player to get the album info, and it does but doesn't show it in the ALBUM view.

However, if you go to the SONG view, the art does show up! I checked the folders where the MP3 files (and art files) are stored. When comparing to another album that works correctly, both folders seem to have the correct structure and files (ie. they both have a number of Album art files and they seem to be correct).

Anyone else have this problem or know how to fix it?

Thanks
Chuck
frem99's Avatar
frem99 frem99 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Jul 2007
21-Jul-2007, 04:48 AM #2
For what it's worth, I'm having the exact same problem.

I'm wondering whether it's because I had activated music sharing for a while - now some of my music is saved under All Users>My Documents>My Music, and some under My Name>My Documents>My Music. Maybe when the CD is ripped WMP is trying to save the album art in the wrong location.
cellitarist's Avatar
cellitarist cellitarist is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Intermediate
30-Jul-2007, 10:57 AM #3
similar problem
Having a similar problem.

Have used WMP over the last month to load albums, suddenly album art is not appearing. WMP finds the album info, but not the art. This is happening with albums I know should have art (ex: The Rough Guide To...... series. many worked, so I know they're out there!)

Microsoft has a thread for this problem under troubleshooting online. Several others are having same problem.
wutitizshorty's Avatar
wutitizshorty wutitizshorty is offline
Junior Member with 9 posts.
 
Join Date: Jul 2007
31-Jul-2007, 08:50 PM #4
hmmm
i have the same problem as the previous poster
can u direct me to the thread u are speaking of
did u solve this issue yet?
Nirojan's Avatar
Nirojan Nirojan is offline
Junior Member with 1 posts.
 
Join Date: Aug 2007
02-Aug-2007, 07:35 AM #5
Known issue with artwork server Microsoft should have fixed it as of yesterday, everything should be working now
cellitarist's Avatar
cellitarist cellitarist is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Intermediate
02-Aug-2007, 11:22 AM #6
wutitizshorty reply
The thread is somewhere on microsofts support of WMP. Right click on the words Windows Media Player at top. Click help. Look for FAQ's, stuff relating to ripping music, you have to poke around a bit to find one that says something like "This answer did not help me" and somehow I found it. I'm not on that computer at the moment. Good luck.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2