Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

Solved: Windows Media Player cannot play video file


(!)

kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 04:04 PM #1
Solved: Windows Media Player cannot play video file
I hope somebody is able to helo me out. I purchased a new computer a couple of months ago and the windows media player has worked fine when opening video files while surfing the internet. However today I keep getting the error message "Windows Media Player cannot play the file because a network error occurred". I am connected to the internet and have gone into the proxy settings within Windows Media Player and have set the HTTP and RTSP settings to autodetect, but still no luck. I've tried a couple of different web sites, so I don't think that's the issue. I'd greatly appreciate any help you can provide. Thanks.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 04:08 PM #2
Try this:

In Windows Media Player, click the ‘Tools’ menu and select ‘Options’. Click the ‘Network’ tab.

Select a protocol, click ‘Configure’ and then select ‘Autodetect proxy settings’ or ‘Use proxy settings of the Web browser’ (available for HTTP protocol only). Do this for each protocol. NOTE: If you are connected to the Internet through a dial-up connection, you might not be able to choose the proxy server. For more information, consult with your internet service provider (ISP).

If you are still receiving streaming errors, try a different protocol on the player. Go to the settings tab and select "Pop1 (http)" on the media servers drop down list (or "mms" if you are already on http). If a different "Pop" is available for that channel, try that too.
kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 04:17 PM #3
in the "Streming Proxy Settings" it lists HTTP and RTSP and I have both set to Autodetect but still the same problem. I'm a novice so I apologize, but the next step you suggested was to try a different protocol on the player.....I can't find the Settings tab that allows me to select "Pop1"....is assume Settings is somewhere within WIndows Media Player?
kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 04:21 PM #4
also, when i looked at allowed programs through Windows firewall...I do not have Windows Media Player allowed....should it be? I can't imagine that I changed that setting somehow....
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 04:24 PM #5
Try turning off your firewall to see if you get the same error.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 04:26 PM #6
Quote:
Originally Posted by kschrad View Post
in the "Streming Proxy Settings" it lists HTTP and RTSP and I have both set to Autodetect but still the same problem. I'm a novice so I apologize, but the next step you suggested was to try a different protocol on the player.....I can't find the Settings tab that allows me to select "Pop1"....is assume Settings is somewhere within WIndows Media Player?
It's possible that the other protocols were only showing in older versions of WMP.
kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 04:34 PM #7
when i turn off my Trend Mico personal firewall...the media player works. is it safe to the have the firewall turned off for the windows media player application? also, can I turn if off for this application only without shutting down the firewall for everything?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 04:40 PM #8
Are you using two firewalls at the same time? If so, turn off Windows Firewall and only keep the other one.

Of course, you shouldn't run without a firewall only for the sake of WMP.

Check your firewall's settings and make sure WMP is an allowed application.
kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 04:43 PM #9
As far as I can tell, I have both the Windows and Trend Micro firewalls running (how can I tell if the Windows firewall is on?)...and why should I just use Trend Micro instead of both? again, I'm a novice. I was able to change the Trend Micro firewall to allow WMP.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 04:51 PM #10
Quote:
Originally Posted by kschrad View Post
As far as I can tell, I have both the Windows and Trend Micro firewalls running (how can I tell if the Windows firewall is on?)...and why should I just use Trend Micro instead of both? again, I'm a novice. I was able to change the Trend Micro firewall to allow WMP.
Because of the possible conflicts between the two firewalls. It's like running two AV at the same time. It's never recommended.

To know if you have Windows Firewall turned on, go to Start / Settings / Control Panel. Click on Windows Security Center, scroll down to Manage Security Settings for, and choose Windows Firewall. Click on Disable.

kschrad's Avatar
kschrad kschrad is offline
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
17-Mar-2009, 06:17 PM #11
Great. Thanks alot for your help.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,248 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2009, 06:38 PM #12
You're welcome!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑