Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Multimedia Multimedia
Search Search
Search for:
Tech Support Guy > > >

(Solved) media player stuttering


(!)

Bob1190's Avatar
Bob1190 Bob1190 is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Apr 2002
Location: Hatboro,Pa
16-Jun-2002, 11:17 PM #1
Angry media player stuttering
I'm runnining windows xp. When I download some video , windows media player will start and then it will start to stutter; Sound and video. My sound card is a cheap Creative Sound Blaster PCI. Is this the cause? I couldn't find any articles in the Microsoft Knowledge Base. Windows Media Player version 8.

Thanks for your help.

Bob
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,306 posts.
 
Join Date: Mar 2001
Location: Bradford, England
17-Jun-2002, 07:36 PM #2
Hiya

What is the full name for your Sound card? Go to Control Panel | System. Device Manager. Under Sound will be the name. Also, rightclick, choose Properties, and then Driver tab. What is the version?

Also, what about the video card? Its under Display, and do as above.

Regards

eddie
__________________
Just go with the flow, like a twig on the shoulders of a mighty stream

MVP in Consumer Security
Bob1190's Avatar
Bob1190 Bob1190 is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Apr 2002
Location: Hatboro,Pa
17-Jun-2002, 10:07 PM #3
RE: Media player
Creative AudioPCI (ES1371, ES1373)(WDM)
Driver version 5.1.2535.0


Radeon 7200
Driver version 6.13.10.6015
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,306 posts.
 
Join Date: Mar 2001
Location: Bradford, England
18-Jun-2002, 06:24 PM #4
Okay

Took me a while, but this is for your sound card:

http://www.americas.creative.com/sup...ntric=15&OS=13

You want the

Quote:
Sound Blaster PCI 16,
AudioPCI (and other Sound
Blaster Products based on
the Ensoniq CT5880
audio processor
It doesn't say the version, but this instead:

Revision: S128-DRV-W3-US
Date: 11/19/2001 Size: 4.4 MB

Have a look at the driver tab again, and see if its older or newer.

And there is a new one for your video card:

http://www.ati.com/support/products/...&cmdNext=GO%21

Version 6.13.10.6094

eddie
Bob1190's Avatar
Bob1190 Bob1190 is offline
Member with 33 posts.
THREAD STARTER
 
Join Date: Apr 2002
Location: Hatboro,Pa
19-Jun-2002, 08:55 PM #5
Smile Re: media player
Problem resolved. new drivers working fine.
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,306 posts.
 
Join Date: Mar 2001
Location: Bradford, England
20-Jun-2002, 04:14 AM #6
Glad to hear it

eddie
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑