Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

GOM player sound stops working


(!)

Kamiccolo's Avatar
Kamiccolo Kamiccolo is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Aug 2010
04-Aug-2010, 01:16 AM #1
GOM player sound stops working
I'm having a problem with my sound when watching videos on GOM Player which is very confusing to me. While watching some videos the sound will begin to fade away and become quieter until eventually I cannot hear any sound at all. I have to exit out of GOM Player, then start it again for the sound to work.

At first I thought this issue was happening because of my stereo system (that may still be the problem). I just bought a new stereo system (the stereo system is Logitech LS21) at the time this problem started happening so it would make sense that that's causing the issue. But I never have problems when using any other program to watch the videos, so that made me think it could also be an issue with GOM Player.

I've been able to watch some videos without any sound problems, but for other videos the sound always stops working after a few minutes. All of the videos are AVI files, and there doesn't seem to be any differences between them that would cause 1 to work but the other to not work.

Does anyone have some ideas of what the problem could be? My operating system is 32bit vista if that helps.

Last edited by Kamiccolo; 04-Aug-2010 at 02:34 AM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Flash Player Sound Not Working in Any Browser mom4larsens Multimedia 1 05-Apr-2009 12:41 PM
Solved: My sound stopped working when I installed a new videocard. Firebyte2 Hardware 8 31-Dec-2008 01:33 AM
sound stops working when i restart xp sp2 shnamen Windows XP 2 22-Nov-2008 01:59 PM
En-us has stopped working apoostolichick General Security 2 12-Oct-2008 03:36 AM
windows explorer/host process has stopped working sweetleaf689 Virus & Other Malware Removal 0 21-Aug-2008 07:14 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑