Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Wireless Network Adapter Is Missing From Device Manager


(!)

Vikyle's Avatar
Vikyle Vikyle is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Aug 2011
22-Aug-2011, 10:56 AM #1
Question Wireless Network Adapter Is Missing From Device Manager
I have a Sony Vaio VGNFW378D that runs with Windows Vista.
Ever since I got this computer (about 2 yrs ago), I have had problems with it suddenly disconnecting from the internet.
When this happens it could never detect any wireless networks and I would have to restart the computer to temporarily solve the problem. It usually happened after the computer was in hibernation.

Yesterday this happened again, only this time restarting the computer did not solve the problem. When I could not connect to a network I clicked on "Diagnose why Windows cannot find any additional networks" and it said "Install wireless networking hardware, and verify that the correct drivers are loaded".

I went onto the Sony website to download the Intel Wifi link 5100 AGN wireless LAN Driver and updates. The download was not successful and I received a message indicating that the latest updates of this driver were already installed in my computer.

I spoke with 3 different representatives at Sony and they were no help. They only directed me to links that had steps to finding out what my problem was, which I followed with no success. Most of the steps included enabling the adapter in the device manager, uninstalling and reinstalling the driver, etc...I could not do any of these things because the driver does not appear in the device manager at all.

I am hoping that there is someone that has heard of this happening before, so that I can get a solution to this problem. It is not convenient to have an ethernet cable running through my entire house.

Thank you!
TerryNet's Avatar
Computer Specs
Moderator with 66,556 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
22-Aug-2011, 04:18 PM #2
The wireless adapter does not appear under Network Adapters in Device Manager and there are no warnings or errors anywhere in Device Manager, right?

Check in you BIOS (Setup) to see if it somehow got disabled there.

If you can access the adapter through a cover on the bottom of the laptop remove and carefully and firmly reinsert the card three or four times (this will usually wipe any possible corrosion off the contacts).
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑