Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Not able to ping router - Please Help!


(!)

SkylineGT-R's Avatar
SkylineGT-R SkylineGT-R is offline
Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2010
06-Sep-2011, 06:38 PM #1
Solved: Not able to ping router - Please Help!
O.S - Windows Vista
Router - Belkin F5D8236-4
When I check with PFPortChecker, it says "We were not able to ping your router" I have done everything correctly, or maybe I thought I have. Please help me, I do not know what's wrong. I have try 69.165.255.1 a default gateway but it just goes to Unidentified Network and I can't access the Internet. Please help! Screen Shot

Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,920 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
07-Sep-2011, 12:49 AM #2
Your router just may not be responding to pings from the outside (ie PFPortChecker)... since you are able to log into the router, there is no issues there.

What are you trying to achieve here?
SkylineGT-R's Avatar
SkylineGT-R SkylineGT-R is offline
Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2010
07-Sep-2011, 01:00 AM #3
I am using Tunngle to play online games. When I enter the lobby, while I do see there is people in it

Ex.25/300, I only see myself when I enter the room. I have recently moved back to my Apartment for school from my Parents

house and during my time at my Parents house it worked fine, everybody showed up in the room and all

is okay. Now I am back to my Apartment using a different router, set-up the Static IP correctly and Port

Forwarded correctly also but I am not seeing anybody in the room. I know it is not my PC's fault or at

least I don't think so because it worked well before and I haven't changed anything to it. I've realized the

it could ping the Router at my Parents (Belkin F5D7230-4) but it said it could not ping the Router at my

Apartment (Belkin F5D8236-4) and I figured that could be the problem. I have tried Tunngle's

troubleshooting but it still is the same, it really has been confusing me for a couple of days now.
SkylineGT-R's Avatar
SkylineGT-R SkylineGT-R is offline
Member with 18 posts.
THREAD STARTER
 
Join Date: Sep 2010
07-Sep-2011, 01:35 AM #4
I have figured it out. The problem is NOT to Port Forward it in the first place. Sorry to have wasted your time, I appreciate you taking the time to post on the thread. Thank you and take care.
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,920 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
07-Sep-2011, 05:21 AM #5
no problem
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2