Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Sony TV won't connect to internet


(!)

Frigate68's Avatar
Frigate68 Frigate68 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2011
13-Sep-2011, 10:03 AM #1
Sony TV won't connect to internet
Hello, I'm having an issue with my Sony Bravia 3D TV. It has wireless built in LAN and I've been using it to connect wirlessly through my router. A few days ago it just stopped connecting. I had the network setting on my TV for the IP adress on auto, but I input manual settings (router ip adress) to see if it would help, no success. Everytime I try and connect it says
wirless device- ok
local access- failed
internet access failed

I can use the internet with my computer/phone/portable gaming device, just not the TV. I tried disabling my firewall on my computer to see if it was causing an issue but that didn't work. My router is a gateway 2wire and my computer is a windows vista laptop.

I went ahead and did the ipconfig as I suspect it'll be needed, if theres other info I need to post please let me know

Windows IP Configuration
Host Name . . . . . . . . . . . . : Alyssa-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Physical Address. . . . . . . . . : 00-1E-65-9C-2D-B8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a831:d6fd:c0db:7b14%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.105(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, September 13, 2011 8:30:20 AM
Lease Expires . . . . . . . . . . : Wednesday, September 14, 2011 8:30:19 AM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 234888805
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-38-BE-D2-00-1E-65-9C-2D-B8
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-1E-33-F2-D2-5C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{F438E491-54FC-49BC-B94C-01F288683755}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 12:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Thanks
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,609 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
13-Sep-2011, 02:57 PM #2
what are the all the IP settings on the TV ?
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,871 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
14-Sep-2011, 02:46 AM #3
Quote:
Originally Posted by etaf View Post
what are the all the IP settings on the TV ?
to add to this: what are the settings when your using automatic?

also if you do the following settings:

IPv4 Address: 192.168.1.250
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.254
Primary DNS Server: 8.8.8.8
Alternate DNS Server: 8.8.4.4

Does is still not work?
__________________
Marlene Porter aka. Angelize56 - July 21st 1956 to July 14th 2007 -- Rest in peace Angelcakes :*(
I just had a newborn... so please wait while I try to get a chance to get online.
DO NOT send me email, or request MSN Messenger help, they will be canceled and blocked.
Frigate68's Avatar
Frigate68 Frigate68 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2011
14-Sep-2011, 06:45 PM #4
Sorry for the late reply, the IP settings for the TV are the same as the router,
IP: 192.168.1.105
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.254
DNS Servers: 192.168.1.254

I'm not sure what it was on Auto, as far as I can tell it just has the Auto option but thats all it displays (I know my laptop well but the TV is new so I'm still trying to sort it all) I did choose the Auto option again but it doesnt work.

I havent tried the settings you suggested but I will and post back if it helps.
Frigate68's Avatar
Frigate68 Frigate68 is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2011
14-Sep-2011, 10:40 PM #5
Ok I tried with Couriant's suggested settings, no luck. Sorry this isn't an easy fix.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
15-Sep-2011, 05:26 PM #6
It sounds to me like the wireless adapter/antenna/hardware in the TV simply failed. Every other device works, and attempting to refresh the connection on the TV fails.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑