Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

URGENT HELP! wifi not receiving packages


(!)

girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
09-Oct-2011, 04:47 PM #1
URGENT HELP! wifi not receiving packages
Well, hi. I just made this account over my mobile phone, because, in my home we have two laptops, a computer and an ipad. The problem is that only one laptop has a problem, and that is that I'm connected to my router, and I'm sending packages perfectly, but not receiving any?! This happened out of nowhere... Everything was working fine.. My laptop is fast and everything works but the connection. So right now when i click the small computer down there i see a really big number of sent packages, but only half received ones. So what I tried and it didn't work: reset the router, opened properties and properties of internet protocol(tcp/ip) and obtain ip and dns were both set on automatically, i set my firewall to on and then after again to off and no help. Please help me... I really need my laptop to work
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
09-Oct-2011, 04:57 PM #2
Quote:
because, in my home we have two laptops, a computer and an ipad.
and out of all those devices - JUST ONE laptop does not work
correct
How are the devices connected - wireless /cable

if you are using wireless - can you connect with a cable to the router and see if that works

lets see the following
------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results to notepad and then automatically open notepad.

Now all you need to do is copy and paste those results to a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will be highlighted
Next
From the notepad menu - choose Edit - Copy
Now go back to the forum - reply and then right click in the reply box and paste
------------------------------------------------------------------------

------------------------------------------------------------------------
Ping Tests
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
Quote:
For your information only
these tests will check various stages of the connection, the first ping test, ping default gateway checks to see if you still have a connection to the router the next two
Ping google.com & Ping 209.183.226.152 tests the connection to internet , one by name and one by number which checks that the dns is working

------------------------------------------------------------------------

------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install

If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
Direct link to the program is here http://wpc.475a.edgecastcdn.net/0047...etup.1.2.0.exe

{If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

Then run and install the program - on a wireless enabled PC/Laptop
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

A user guide is available here http://www.xirrus.com/Products/Wi-Fi...uide1-2-0.aspx

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
Full details are here http://library.techguy.org/wiki/TSG_...g_a_Screenshot

Note:
For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better.

If you are using the Mac OS then use http://www.istumbler.net/
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
09-Oct-2011, 05:08 PM #3
Windows IP Configuration



Host Name . . . . . . . . . . . . : Roza

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : lan



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller

Physical Address. . . . . . . . . : 00-25-B3-41-EC-31



Ethernet adapter Wireless Network Connection 2:



Connection-specific DNS Suffix . : lan

Description . . . . . . . . . . . : Broadcom 802.11g mrežni adapter

Physical Address. . . . . . . . . : 00-25-56-18-7C-54

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : 9. listopad 2011 22:29:15

Lease Expires . . . . . . . . . . : 10. listopad 2011 22:29:15



Ethernet adapter Local Area Connection 2:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Bluetooth upravljaeki program za LAN pristup poslužitelju

Physical Address. . . . . . . . . : 00-22-43-EA-CB-EC


I followed the first instructions you wrote (i'm sorry some words are in croatian -listopad=october)
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 03:10 AM #4
the ipconfig looks ok

can we see the Ping tests I have added the default gateway below

and the xirrus screen shot - see my previous post for how


------------------------------------------------------------------------
Ping Tests
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

Start> Run {search bar in Vista}> CMD to open a DOS window and type:

Type the following command
Ping 192.168.1.1
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
Quote:
For your information only
these tests will check various stages of the connection, the first ping test, ping default gateway checks to see if you still have a connection to the router the next two
Ping google.com & Ping 209.183.226.152 tests the connection to internet , one by name and one by number which checks that the dns is working

------------------------------------------------------------------------
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 04:57 AM #5
Roza Zanini Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\itunes>Ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 3ms, Average = 1ms

C:\Documents and Settings\itunes>



Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\itunes>Ping google.com

Pinging google.com [209.85.148.147] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 209.85.148.147:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


C:\Documents and Settings\itunes>Ping 209.183.226.152

Pinging 209.183.226.152 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 209.183.226.152:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\itunes>



I can't really go on internet and download that program, it would take hours...if maybe you can help with only these results ghat would be great... if not i'll download the program..
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 05:18 AM #6
looks like something is blocking access as you are connected to the router OK

what security suites are on the pc or ever have been, norton, avg, mcafee etc

can you connect to router with a cable and see if works that way

why would the program take hours ?
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 05:33 AM #7
I had norton, i downloaded avast recently, i have trend micro internet security but it's out of date
i can't connect with a wire because i have no idea where the wires are.. i'll try to download the program but because of the slow packets receiving i think it will take hours... and i'm writing this via mobile
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 05:38 AM #8
but you have another laptop that works fine - correct ? why not download onto that laptop and then use a CD or flashdrive to copy across to the faulty pc

try - often wireless will not work in this mode - but worth a try
------------------------------------------------------------------------
Safemode with networking
with a cable connected from PC to router
check the cable - see if there is a light on the router accosiated with the cable port used , also check if you have a green/yellow light on the PC LAN port
- try safemode with networking
as the PC starts keep tapping F8 - a menu appears - choose
safemode with networking - see if that works
------------------------------------------------------------------------


use the removal tool and remove norton - even when uninstalled it still can have traces that block

Norton Removal Tool - I would recommend that you restart the PC and run the removal tool for a second time - I have found instances where the removal tool needs to be run twice to fully remove all traces of norton and symantec from the PC
http://us.norton.com/support/kb/web_...080710133834EN

All Versions - The Norton Removal Tool uninstalls all Norton 2010/2009/2008/2007/2006/2005/2004/2003 products, Norton 360 and Norton SystemWorks 12.0 from your computer.
http://majorgeeks.com/Norton_Removal...NRT_d4749.html
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 06:04 AM #9
I managed to download the program and here's a screenshot
Attached Thumbnails
URGENT HELP! wifi not receiving packages-lalavca.jpg  
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 06:16 AM #10
so the adapter is working and can see the wireless and is connected to the router - just need to work out what is blocking

have you run the removal tool - twice as recommended
have you tried safemode with networking
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 06:25 AM #11
I removed norton and now i'll try safemode
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 06:30 AM #12
I'm in safe mode and everything is working fine, its fast and I'm receiving more than sending but the screen is weird and I have old windows... what do I do next?
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 06:32 AM #13
that proves something on the PC is blocking when you start in normal mode

so what security suites do you have

list any
avg, zonealarm, norton - removal tool work ?
mcafee etc etc
what antivirus have you ?

we may have to got to
start
run
msconfig
startup tab

whats listed there
girl_needs_help's Avatar
girl_needs_help girl_needs_help is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Oct 2011
10-Oct-2011, 06:42 AM #14
the removal tool is working right now..
i have avast and trend micro internet security-out of date
and i did that with startup tab, here are two screen shots


edit: removal tool is done and it's all removed
Attached Thumbnails
URGENT HELP! wifi not receiving packages-untitled1.jpg   URGENT HELP! wifi not receiving packages-untitled2.jpg  
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,613 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Oct-2011, 06:47 AM #15
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
internet protocol, not working, wifi

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑