Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Belkin N+ wireless storagegiga...modem and internet blinking amber


(!)

Osang's Avatar
Osang Osang is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Nov 2011
02-Nov-2011, 01:39 PM #1
Belkin N+ wireless storagegiga...modem and internet blinking amber
I have a Belkin N+ wireless router that is connected to my broadband internet and has been working great for more than a year.

A couple nights ago, in the middle of my surfing the net, i was cut off and 'checked the modem (working good) and the router, displaying blinking amber lights --modem and internet. I had to restart my router, usually, it would work after that and i could surf again. This time, when it started back up, the router light turned blue and then the modem and internet light started blinking amber. I haven't done anything except chat over the net when it happened. All other lights are blue. I have cycled the modem power, the router power, and restarted the computer and have the same results. I already followed the troubleshooting from Belkin support 192.168... completely restore it to it's factory settings and yet, i still end up not being able to connect in the internet and with that blinking amber lights. I already tried connecting directly from my modem to my win 7 laptop --no problem at all. I could surf and chat. but when i tried connecting it again from modem to router so i can do wireless... Nothing.

Belkin N+ router F5D8235-4

Help please?



I
LagunaGTO's Avatar
LagunaGTO LagunaGTO is offline LagunaGTO has a Profile Picture
Computer Specs
Member with 139 posts.
 
Join Date: Jan 2011
Location: Chicago, IL
Experience: Advanced
02-Nov-2011, 02:14 PM #2
You have reset using the reset button via a paperclip, correct?

Blinking amber usually means a failure of some sort. It can see the connection but has no connection.

Have you called your ISP to verify their end is 100% up and see if they can see your modem?
Osang's Avatar
Osang Osang is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Nov 2011
02-Nov-2011, 02:25 PM #3
Yes, for the paper clip and the ISP tech guys too. Verified 100% up, modem stable. Right now, i can connect to the internet through cable only --direct --modem to my computer.
TerryNet's Avatar
Computer Specs
Moderator with 65,245 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
02-Nov-2011, 04:45 PM #4
Leave the router unplugged for several hours and then try the reset to factory default settings again. If still no go check the warranty--at least some Belkin routers have a lifetime warranty.
Osang's Avatar
Osang Osang is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Nov 2011
05-Nov-2011, 03:08 AM #5
sigh... 'still nothing but the blinking amber once i start using the wi-fi. Thanks for the help though
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑