Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Identifying Network


(!)

stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
10-Nov-2011, 03:27 PM #1
Unhappy Solved: Identifying Network
Hi, i have a problem with my internet settings, i think. whether i am trying to connect to the internet with a cable to the router, by wi-fi or even with a usb internet stick, my laptop keeps saying "identifying" and i noticed that when trying connecting by wi-fi it shows the name of the network next after " identifying". i also have limited acces; yellow exclamation mark on the taskbar in the network icon. i tried deleting the network profiles, removing and reinstalling the network adapters, cleaning the registry. now i am forced to browse the internet from my xoom. what should i do?
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
11-Nov-2011, 10:50 AM #2
Some things that can cause this.
Running both MS Wireless Controller and the Controller from the Adapter's manufacturer. Need to be sure one is turned off. MS Controller can be turned off in Administrative Tools, Services, near bottom of list.
Firewall or other Security settings. Try connecting with wireless security, Computer's AV and firewall turned off. if you get a connection that way turn back on one at a time to see which is causing the probelm. Norton Security Updates have caused problems like this.

What make/model computer?
What make/model router?
Make/models of the adapters you are using
What firewall and AV are you using?
Any problems showing in Device manager?


From a JohnWill post.
Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.

Last edited by dlsayremn; 11-Nov-2011 at 10:56 AM..
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
11-Nov-2011, 08:28 PM #3
I didn't find MS Controller at services. Tried also with firewall disabled.

Windows 7 Ultimate SP1 32-bit
Laptop: Acer Aspire 5738Z
Processor Pentium Dual-Core
RAM 2,00 GB

Router: Model: HUAWEI HG655b
Name: Home Gateway
Wi-Fi b/g/n
MAC: 04C06F205751
Network Adapters: Atheros AR5B91 Wireless Network Adapter - working properly
Broadcom NetLink (TM) Gigabit Ethernet - working properly
Microsoft Virtual WiFi Miniport Adapter #6 - working properly

It is a week since I have these problems, and when not having these problems I had Kaspersky Internet Security 2011 with its own firewall (Windows Firewall was turned off).

I started having this annoying "Identifying..." after suddenly started receiving (10 days ago) blue screens of death when starting the laptop (I was getting these BSODs just after I brought my laptop to high-school for a project; maybe I "hit" it when carrying it there) (before this event my laptop was connecting with no problems to the router and had Internet). The first two days when getting BSODs I entered Safe Mode, because in this mode I was rarely getting BSODs and the Internet worked then. But after two days, still receiving BSODs, with no change in the system and no hitting anymore, it started with the "Identifying..." in Safe Mode. I thought that after not getting BSODs anymore it would work again, even when starting normally the Windows (I'm not getting BSODs since a week ago), but it doesn't work. It is strange.
Another problem I have since with this "Identifying..." is that when launching some programs like TuneUp Utilities 2011 or Windows Help and Support I get error messages like:
"Web Browser: Cannot find 'tuneup://local/integrator.html'. Make sure the path or Internet address is correct."
or
"Web Browser: Cannot find 'mshelp://windows/?id=f5908...(and so on) '. Make sure the path or Internet address is correct."
and for other programs, even if they don't need Internet to launch and work, like TuneUp Utilities.

I have never had problems like that.

In the meantime, after the laptop started launched normally again without BSODs I uninstalled Kaspersky because I have read some bad reviews and installed Microsoft Security Essentials (I downloaded the setup from my tablet). But after installing it won't protect my PC if I don't do its first update, so, without Internet, it's like having no anti-virus. My Windows Firewall is turned off, being useless without internet.

No problems in the Device Manager.

The IPCONFIG /ALL results:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : LAPTOP-VICTOR
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #6
Physical Address. . . . . . . . . : 06-24-2C-0E-1D-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B91 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-2C-0E-1D-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ed74:80a9:9271:dcbc%102(Preferred)

Autoconfiguration IPv4 Address. . : 169.254.220.188(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1D-72-FB-01-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>


So this is the full story of my ****** laptop.
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
11-Nov-2011, 08:41 PM #4
Run the Kaspersky Removal Tool, reboot, and then the following repairs ...

(From a JohnWill post)

TCP/IP stack repair options for use with Vista or 7.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.

If still no good show a new ipconfig /all
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
12-Nov-2011, 04:04 PM #5
[ Sorry for my late response]

Ran the Kaspersky Removal Tool three times. Rebooted each time.
---------------------------------------------
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>netsh winsock reset catalog

Sucessfully reset the Winsock Catalog.
You must restart the computer in order to complete the reset.


C:\Windows\system32>netsh int ipv4 reset reset.log
Reseting Interface, OK!
Restart the computer to complete this action.


C:\Windows\system32>netsh int ipv6 reset reset.log
There's no user specified settings to be reset.
---------------------------------------------
Rebooted.
---------------------------------------------
Still "Identifying...(network name)".
---------------------------------------------
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : LAPTOP-VICTOR
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #6
Physical Address. . . . . . . . . : 06-24-2C-0E-1D-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5B91 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-2C-0E-1D-7D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ed74:80a9:9271:dcbc%102(Preferred)

Autoconfiguration IPv4 Address. . : 169.254.220.188(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1D-72-FB-01-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Nov-2011, 06:05 PM #6
I don't know what else might be causing all those types of connections to fail. Maybe Windows is really messed up or maybe there is a motherboard problem.
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
12-Nov-2011, 06:09 PM #7
Should I do a Windows Repair by upgrading it?
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Nov-2011, 06:48 PM #8
Assuming you mean to do an "upgrade" install of Windows 7 over itself that sounds like a good idea to me. Remember that something could go wrong so if you have any data not yet backed up take care of that first.
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
12-Nov-2011, 07:07 PM #9
But why do I get that errors when launching programs? An error like that won't let me launch the Windows 7 Upgrade Advisor. :))
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
12-Nov-2011, 08:49 PM #10
Quote:
But why do I get that errors when launching programs?
What errors?

Quote:
An error like that won't let me launch the Windows 7 Upgrade Advisor.
Did this PC previously have XP or Vista and you are not sure you should have installed Windows 7?
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
13-Nov-2011, 12:17 PM #11
Quote:
Originally Posted by stompp View Post
Another problem I have since with this "Identifying..." is that when launching some programs like TuneUp Utilities 2011 or Windows Help and Support I get error messages like:
"Web Browser: Cannot find 'tuneup://local/integrator.html'. Make sure the path or Internet address is correct."
or
"Web Browser: Cannot find 'mshelp://windows/?id=f5908...(and so on) '. Make sure the path or Internet address is correct."
and for other programs, even if they don't need Internet to launch and work, like TuneUp Utilities.

I have never had problems like that.
I mentioned these quoted things in the third post of this discussion. An error like that I get when running the Advisor. Yes, I have Windows 7 installed on my PC, but I'm running the Advisor to see what programs will I lose or if another problems may appear when upgrading.
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
13-Nov-2011, 12:23 PM #12
When you have no communication with any network (e.g., as in post # 5) it is impossible for a browser or any other program to access any network, including the internet.
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
13-Nov-2011, 12:33 PM #13
Oh, I understand. But why TuneUp Utilities can't launch without internet, for example? I mean, I would like just to solve some of my computer's problems and it only needs Internet when updating. And so for Windows Help and Support when you can select Offline Help. Before this "Identifying..." thing, I was able to open these programs when Wi-Fi deactivated and no Internet connection.
stompp's Avatar
stompp stompp is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Jun 2011
Location: Constanta, Romania
Experience: Intermediate
15-Nov-2011, 03:02 PM #14
I upgraded my Windows and it looks that this solved the problem. Thanks for your help anyway!
TerryNet's Avatar
Computer Specs
Moderator with 63,997 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Nov-2011, 03:46 PM #15
You're welcome.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
internet, networking, router, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑