Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Trouble setting up ICS from Bigpond usb modem


(!)

chrisrees85's Avatar
chrisrees85 chrisrees85 is offline chrisrees85 has a Profile Picture
Computer Specs
Member with 33 posts.
THREAD STARTER
 
Join Date: May 2007
Location: Collinsville, QLD
Experience: Intermediate
20-Dec-2011, 06:21 AM #1
Trouble setting up ICS from Bigpond usb modem
Hey guys, I've been through every forum I could find already and there's some pretty good answers out there but there's one little problem I can't solve... I've managed to setup a new ad hoc network. Selected 'allow others to connect to internet through my connection', connected another laptop to my wireless network successfully but it still says no internet access. arrrrr.

Please help...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
ics, networking

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑