Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

No Internet access, "Windows could not automatically detect network's proxy settings"


(!)

ShadowTG's Avatar
ShadowTG ShadowTG is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
Experience: Computer literate.
01-Jan-2012, 10:03 AM #1
Question No Internet access, "Windows could not automatically detect network's proxy settings"
Hello, all.
I have had a problem for about 3 days now which has rendered me completely unable to gain Intenet access on any network, when two other devices in the house (A netbook and DSi) can connect and browse no problem.
The reason I am posting on this particular forum is because on Google searching my problem, I found this thread: http://forums.techguy.org/networking...onnecting.html
The user who posted the thread has exactly the same problem as me, as well as the exact same laptop (Samsung R-519) and a D-Link router like me. Though somehow her problem was solved by her Father, she didn't specify how and I'm the only computer literate one in the house and so it's up to me only.
In case you couldn't be bothered to read the thread linked above, here is some info on my problem, most likely more in-depth than the above user:
It started off one morning, being constantly stuck at at "Identifying" on the Network pane in the Toolbar, and not granting any access to the Internet. Upon troubleshooting, it came up with the detected error "Windows could not automatically detect this network's Proxy settings."
More recently I have managed to get rid of the "Identifying" status by entering 192.168.1.1, 255.255.255.0, 192.168.1.1 and 192.168.1.1 in the respective IP address, Subnet mask, Default gateway and Preferred DNS Server sections in the IPv4 Properties. I am not sure why I did it, but I think I saw someone say it on a forum and adapted it to my own PC's settings. Even though doing so has removed the "Identifying" status there is still no Internet access, when the signal strength is full and it says it is connected.
Also, connecting to the network via Ethernet still has the "Identifying" status for some reason.

Info on computer and other:
PC: Samsung R-519 Laptop, given via Home Access Grant. Approx. 2 years old.
OS: Windows 7 Professional 32x
Router: D-Link DSL-2780 Wireless Router

I am happy to give more information if it means you are able to help me out more, like the ipconfig /all and such.
Thanks for reading, and also thanks in advance for helping out.
(Oh, and also thanks for your patience since, being 14, I can be a little clueless about things at times.)

Last edited by ShadowTG; 01-Jan-2012 at 10:47 AM..
Frank4d's Avatar
Computer Specs
Trusted Advisor with 9,126 posts.
 
Join Date: Sep 2006
Location: So. California
01-Jan-2012, 11:13 AM #2
You setting for the IP address won't work because it is the same as your router IP address. If you are going to set a static IP address it needs to be a number outside of the routers DHCP range, between 192.168.1.2 to 254.

How about returning the settings to Obtain an IP address automatically, then open a command window an type these commands:
ipconfig /release
ipconfig /renew
ipconfig /all

Post the results for the ipconfig /all
ShadowTG's Avatar
ShadowTG ShadowTG is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
Experience: Computer literate.
01-Jan-2012, 11:32 AM #3
I changed it to 192.168.1.154, but that brought back the "Identifying" status and so I put it back to 1. To be honest I wasn't sure what I was doing, I was just changing values and looking at the outcome.
For some reason both /release and /renew come up with 3 error messages each...

ipconfig /release:
Windows IP Configuration
An error occurred while releasing interface Wireless Network Connection 2 : The
RPC server is unavailable.
An error occurred while releasing interface Local Area Connection : The RPC serv
er is unavailable.
An error occurred while releasing interface Loopback Pseudo-Interface 1 : The sy
stem cannot find the file specified.

ipconfig /renew:
Windows IP Configuration
An error occurred while renewing interface Wireless Network Connection 2 : The R
PC server is unavailable.
An error occurred while renewing interface Local Area Connection : The RPC serve
r is unavailable.
An error occurred while releasing interface Loopback Pseudo-Interface 1 : The sy
stem cannot find the file specified.

I guess I shouldn't do ipconfig /all yet since it hasn't properly reset?
Frank4d's Avatar
Computer Specs
Trusted Advisor with 9,126 posts.
 
Join Date: Sep 2006
Location: So. California
01-Jan-2012, 11:59 AM #4
It looks like your network settings are damaged. Type services.msc in the Run box, and in the Services window scroll down to Remote Procedure Call (RPC). Verify the service is started, and startup type is automatic. If it isn't started, try to start it. If it won't, do you get an error saying a dependent service isn't started? If so, double click the Remote Procedure Call line, then the Dependencies tab. Make a note of the dependent services listed and check in the Services Windows if they are started.
ShadowTG's Avatar
ShadowTG ShadowTG is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
Experience: Computer literate.
01-Jan-2012, 12:06 PM #5
The service Remote Procedure Call (RPC) is already Started, and the Startup Type is already Automatic.
ShadowTG's Avatar
ShadowTG ShadowTG is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
Experience: Computer literate.
01-Jan-2012, 02:56 PM #6
You got any other ideas, Frank4d?
ShadowTG's Avatar
ShadowTG ShadowTG is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
Experience: Computer literate.
02-Jan-2012, 02:42 PM #7
I really hate to bump threads, but my problem's far from being solved and I haven't had a reply in over a day.
Does anyone else have any ideas?

*UPDATE*
It seems my settings have reset themselves despite the errors, will post a full ipconfig /all in this post as soon as possible

*UPDATE 2*
Here it is.

C:\Users\ShadowTG>ipconfig /all
Windows IP Configuration
Host Name . . . . . . . . . . . . : SamsungR519-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection 2:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter #
2
Physical Address. . . . . . . . . : 90-4C-E5-72-D5-96
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::510:97ff:5e64:904f%31(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.144.79(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 00-24-54-24-8D-2F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c24:6c84:af1a:4b23%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.75.35(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 17:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 24:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{B1821C2A-3D15-4B69-87F8-15DC3E411DA3}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

What can you do with that?

Last edited by ShadowTG; 02-Jan-2012 at 03:14 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
identifying network, no internet access, proxy settings, samsung r-519

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑