Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Laptop won't connect to any encrypted WPA2 wireless


(!)

ernp's Avatar
ernp ernp is offline
Computer Specs
Member with 18 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Salem OR
Experience: Intermediate
13-Jan-2012, 04:27 PM #1
Laptop won't connect to any encrypted WPA2 wireless
Techguy Masters,

I have a wireless secured network connection problem. I can't connect to my home wireless router or any other encrypted code secured wireless. The details follow below, and I request help on how to fix it.

This is a 5-year-oldish Gateway MX-6124 laptop running under Win XP 2002, SP3. I'm using SureWest DSL, with an ISP-supplied ComTrend NexusLink 5631 Modem/Router. The router is set up as a Secure Network, using WPA encryption. The laptop wireless operation light toggles off/on correctly using Fn-F2 control keys.

I can connect to an open or non-secured wireless router, & have verified that at my church, at the Public Library, and at Starbucks. However, I cannot successfully connect to a passworded secured wireless source. I tried to use a secured network connection at my church yesterday, and could not connect. It "tries & tries" and eventually gives up and displays a cannot-connect type of message.

The laptop has worked correctly for several years on my home wireless network. It only stopped working about 3 or 4 weeks ago. I cannot recall changing anything in setup; I probably did it accidentally.

I've spent about 2 hours in a couple of sessions with SureWest tech support. They diagnosed router setup using direct connect to the router, plus they talked me through several attempts at configuring the wireless config setup on the laptop. Everything I reported to them on the config settings appeared to be just fine. They also deduced that the wireless config on the desktop & router was correct.

SureWest techs finally concluded that something was wrong with my laptop software config or the hardware, disabling it from making a encrypted connection. That sounds right to me, now having witnessed the secured connection failure described above, at my church wireless site.

I'd appreciate instructions on "what to change where." I've looked at all the refs & things I can think of, plus followed step-by-step directions a couple of times with the SureWest techs. They rightfully pointed out that they could not make a tech support repair call on what did not appear to be a SureWest-related problem.

I can easily make screenshots of any config screens needed on the laptop & upload to this forum. Please tell me if you such..

I would gratefully welcome help from anyone who can help with this problem.

Thanks so much, if you can help.

Cheers,
--ernest
TerryNet's Avatar
Computer Specs
Moderator with 67,245 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
13-Jan-2012, 05:00 PM #2
Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
ernp's Avatar
ernp ernp is offline
Computer Specs
Member with 18 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Salem OR
Experience: Intermediate
14-Jan-2012, 05:02 AM #3
Hi, Terry.Net,

As requested...

[B]Xirrus screensnap


IPCONFIG /ALL REPORT on laptop
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : EP-LAPTOP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Surewest6259258:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
Physical Address. . . . . . . . . : 00-14-A5-3B-E5-C7

C:\Documents and Settings\Owner>

Hope this helps...

--ernest

Last edited by ernp; 14-Jan-2012 at 05:07 AM..
TerryNet's Avatar
Computer Specs
Moderator with 67,245 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
14-Jan-2012, 09:25 AM #4
Which network is yours? If it's not 6259258 the signal is too weak to really tell anything.

Make sure you have the latest wireless driver from the laptop manufacturer's web site.
ernp's Avatar
ernp ernp is offline
Computer Specs
Member with 18 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Salem OR
Experience: Intermediate
14-Jan-2012, 06:41 PM #5
TerryNet,

6259258 is indeed my home wireless network.
I have installed the correct driver.

--ernest
TerryNet's Avatar
Computer Specs
Moderator with 67,245 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
15-Jan-2012, 12:02 PM #6
Don't really know what's happening. Suggest you try WPA-PSK TKIP encryption. If that doesn't work try WEP. Do the following repairs first ...

(From a JohnWill post)

TCP/IP stack repair options for use with Windows XP with SP2 or SP3.

Start, Run, CMD, OK to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reboot the machine.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
encrypted, failure to connect, router, secured, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2