Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

can't connect to Belkin router


(!)

josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
18-Jan-2012, 04:56 PM #1
can't connect to Belkin router
O.K. i have tried a ton of things to no avail. including looking for answers everytwhere.
My emachines tower with Windows XP worked jsut fine for 2 years wirelessly with a blekin G wireless adapter and a Belkin router. then I ran anti virus AVG to be exact, and now it wont connect to the router. neither wirelessly or through a LAN line. either through Windows wireless connection or the Belkin software. the Belkin software can't even find ANY networks in the area. Windows finds them and says it is connected but wont connect to anything. i get can not connect error on webpage. i have gotten rid of the connection and manulayy reconnected and reset router and modem and everything. the Belkin software (which i have used for years) wont even allow me to change any sttings. furthermore, its router test is coming back failed on every subject.
here's the kicker. my brothers laptop (which i am using now) is just fine and connects and gets internet and everything. so i have ruled out the router and modem. also, after running anti virus, i can not do a system restore will not let me., i have taken off the drivers and software 10 times by now (no exageration) and reinstalled. both from CD and from site drivers. can someone please lead me to the next astep. my though is that mayeb the antivirus changed an internet settign somewhere that is messing things up. but i checked and i believe all si good but my knowledge on networks is not the best so there may be something im missing. i even entered the correct network key in windows and it sends and receives only 2 packets. so hardware seems to be fine. plus LAN line also gives same results. Belkin software doesnt even show any networks in area. but while booting, the wireless adapter goes nuts trying to connect to something. thanks for any help. i will check back later wen i borrow my brothers computer again for answers.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,047 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
21-Jan-2012, 01:06 PM #2
use the avg removal tool

AVG Removal Tools
http://www.avg.com/gb-en/utilities

once removed , reset tcp/ip
------------------------------------------------------------------------

TCP/IP stack repair options for use with Windows XP with SP2/SP3

Start, Run, CMD to open a command prompt:

In the command prompt window that opens, type type the following commands:

Note: Type only the text in bold for the following commands.

Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log
and press enter

Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog
and press enter

Reboot the machine.

Please note and post back - if you receive the message
Access is Denied

Post back the results here
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
------------------------------------------------------------------------

if that still does not work - then check
------------------------------------------------------------------------

Remove any proxy settings
Check your browser's settings, remove or uncheck any proxy settings if found
http://www.library.kent.edu/page/14299
http://www.ehow.com/how_5512742_remo...xy-server.html

------------------------------------------------------------------------

If still an issue - post back an ipconfig /all and all three ping tests


------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results to notepad and then automatically open notepad.

Now all you need to do is copy and paste those results to a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will be highlighted
Next
From the notepad menu - choose Edit - Copy
Now go back to the forum - reply and then right click in the reply box and paste
------------------------------------------------------------------------

------------------------------------------------------------------------
Ping Tests
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

Start> Run {search bar in Vista/W7}> CMD to open a DOS window and type:

Type the following command
Ping {plus the number thats shown against the default gateway shown in above ipconfig /all}
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping google.com
Post back the results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

Type the following command
Ping 209.183.226.152
post back results
rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste
Quote:
For your information only
these tests will check various stages of the connection, the first ping test, ping default gateway checks to see if you still have a connection to the router the next two
Ping google.com & Ping 209.183.226.152 tests the connection to internet , one by name and one by number which checks that the dns is working

------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
23-Jan-2012, 10:52 AM #3
Sorry it took so long to contact back. have to borrow machines to get on. here is the info you requested.

IP Config results:


Windows IP Configuration

An internal error occurred: The request is not supported.

Please contact Microsoft Product Support Services for further help.

Additional information: Unable to query host name.

Ping tests:
could not perform first ping being that i didnt get any IP config results.

google ping

Ping request could not findhost google.com. Please check the name and try again.

209.183.226.152 ping

Unable to contact IP driver, error code 2,

thank you again for any help on this subject.
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jan-2012, 01:40 PM #4
You did uninstall AVG and run the Remover, right?

Try SFC /SCANNOW.

Then try the stack repair options and ipconfig /all again.
josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
23-Jan-2012, 03:52 PM #5
yes. i made sure AVG was gone. i got rid of it as soon as i had a problem weeks ago and verified it was gone. Both Removed and uninstalled. Ran SFC /SCANNOW. It ran but got no report or errors.
josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
23-Jan-2012, 04:01 PM #6
still same result.
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jan-2012, 04:12 PM #7
Does the Belkin wireless adapter still show as OK in Device Manager under Network Adapters?

Uninstall it--uninstall any Belkin software and then make sure the adapter is gone from Device Manager (uninstall it if necessary). Then remove the physical adapter and reboot and install the adapter fresh (as if just purchased).
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
23-Jan-2012, 07:56 PM #8
done. same result.
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jan-2012, 09:57 PM #9
I don't know what else to try short of a Windows install or Repair Install.
josephusofka's Avatar
josephusofka josephusofka is offline
Computer Specs
Junior Member with 14 posts.
THREAD STARTER
 
Join Date: Dec 2004
Location: Orlando, Fl.
Experience: Intermediate
23-Jan-2012, 10:44 PM #10
o.k. thank you very much for your efforts. I am just as stumped as you are. I don't feel so dumb now. lol i guess all that's left is getting ym personal stuff off the machine, reformat and reinstall Windows and go from there. i thank everyone for their help. It needs a good cleaning anyways.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑