Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: 2 out of 3 laptops don't show wifi's name


(!)

Rashomon's Avatar
Rashomon Rashomon is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Intermediate
04-Feb-2012, 12:46 AM #1
Solved: 2 out of 3 laptops don't show wifi's name
2 days ago both of my laptops stopped connecting to my wifi. One of them is toshiba satellite A200 and the other one is Lenovo z575. What happened is that after I turned them on, the name of my wifi does not appear in the list of available wireless networks (other networks appear though). Both laptops work when I connect them to the router's LAN. also my iPad and my housemates' laptops do recognize the wifi and work properly. I tried rebooting the modem and the router several times, I tried reinstalling and updating the wifi adapter too. None has worked. I checked the SSID for the router and it is fine. So I guess the modem and router are fine and the problem should be with my laptops. I have installed bitdefender total protection on the lenovo to check for any malware and it says the alptop is clean. Can anyone suggest any solutions for this?
CraZy15's Avatar
CraZy15 CraZy15 is offline
Junior Member with 7 posts.
 
Join Date: Feb 2012
Experience: Intermediate
04-Feb-2012, 03:22 AM #2
check the WLAN Service if it is set to Automatic or normal, follow the below:

<LI class=list>Go toStartand right click onComputer<LI class=list>SelectManagefrom the Menu which appears<LI class=list>In the computer Management window, double click onServices and Applications<LI class=list>From the Services and Applications window, chooseServices<LI class=list>In theServicesbox scroll down the list ofServices (Local)until you find the one labelledWired AutoConfigand double click it.<LI class=list>In theWired AutoConfig Properties (Local Computer)box change theStartup typetoAutomatic<LI class=list>Click onStartand once the service has started click onApplythenOK<LI class=list>Now find the service labelledWLAN AutoConfigand double click it.<LI class=list>In theWLAN AutoConfig Properties (Local Computer)box change theStartup typetoAutomatic<LI class=list>Click onStartand once the service has started click onApplythenOK<LI class=list>Go toFileandExitto close theServiceswindow
TerryNet's Avatar
Computer Specs
Moderator with 65,231 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
04-Feb-2012, 11:13 AM #3
What channel are you using? For one of the problem laptops ...

Please attach a screen shot of the Networks page (including Radar, Connection and Signal History) of the Xirrus Wi-Fi Inspector. If you need help with that see TSG Posting a Screenshot. FWIW to take screen shots with Windows 7 or Vista I prefer to use the built-in Snipping Tool.

And show ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
Rashomon's Avatar
Rashomon Rashomon is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Intermediate
05-Feb-2012, 03:35 AM #4
one laptop solved, the other one remaining
@TerryNet:
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Pooya>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Pooya-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-88-06-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1B-38-B1-05-5E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::44be:cf9d:95e:44ea%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, 5 February, 2012 3:10:06 PM
Lease Expires . . . . . . . . . . : Sunday, 12 February, 2012 3:10:05 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 285219640
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-B6-51-D4-00-1B-38-B1-05-5E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{791327FE-25B1-4EAA-8747-E3E08E71B
793}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{FF5110A8-D5E5-43ED-B189-8F7E350FA
529}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2cd2:28b0:9160:ca9(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::2cd2:28b0:9160:ca9%8(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Pooya>
******************************************
My router is using channel 13. For the Lenovo, I found the manufacturer's driver and changed the channel range to 13 and it's now working. For the Toshiba, I don't know how to change the channel range, any ideas?
Attached Thumbnails
Solved: 2 out of 3 laptops don't show wifi's name-networks.jpg  
Rashomon's Avatar
Rashomon Rashomon is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Intermediate
05-Feb-2012, 03:37 AM #5
@ crazy15: Didn't work. Thanks though.
TerryNet's Avatar
Computer Specs
Moderator with 65,231 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
05-Feb-2012, 11:59 AM #6
Quote:
My router is using channel 13. For the Lenovo, I found the manufacturer's driver and changed the channel range to 13 and it's now working. For the Toshiba, I don't know how to change the channel range, any ideas?
Good going. That was my suspicion, and reason for asking the channel number used.

Some ideas for the remaining problem (based on what I've noticed with various adapters) ...

Check the Toshiba web site to see if they have different wireless drivers depending on region. (FYI, North America uses 1 -11, most of Europe uses 1-13, and there are some other variations.)

If Toshiba only has one driver and it is a self-extracting, self-installing executable download and run it. Go carefully and there may be a prompt on setting the region or channel range.

In Device Manager right click on the wireless - Properties - Advanced. There may be a property having to do with region or channels and you may be able to change it.

While channel 13 is your best choice, try using channel 3, 4, and/or 11.
Rashomon's Avatar
Rashomon Rashomon is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Intermediate
09-Feb-2012, 03:55 AM #7
Solved, thanks.
Thanks man, problem solved. As you mentioned, it was due to the network channel being used by the router.
TerryNet's Avatar
Computer Specs
Moderator with 65,231 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
09-Feb-2012, 10:53 AM #8
You're welcome.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
wifi, wifi connectivity

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑