Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Technicolor (Thomson) TG582n Bootloader


(!)

weedram's Avatar
weedram weedram is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
05-Feb-2012, 10:46 AM #1
Technicolor (Thomson) TG582n Bootloader
Hi
I hope someone can help.

My daughter, who is a student has a Technicolor TG582n router on Primus broadband in the UK.

Yesterday, while surfing the she was bombed out of the Internet and ever since the power LED on the router is showing Amber, which I believe is bootloader mode.

Is there anything we can do to get the router out of bootloader mode?

She has tried powering it down, but it always goes back into bootloader mode when powered back up.

Will a reset work?

Thanks
TerryNet's Avatar
Computer Specs
Moderator with 67,256 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
05-Feb-2012, 05:32 PM #2
Try a reset to factory default settings.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2