Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Problem getting desktop to connect to internet


(!)

intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
29-Feb-2012, 10:47 PM #1
Problem getting desktop to connect to internet
I am trying to solve a problem my dad is having with his desktop computer(s). We first encountered the problem with the main computer, which is a Lenovo running 64 bit Windows 7. We tried the old computer which is a Dell running Windows XP. Usually, we connect our cable modem to a Linksys wired router. I had no trouble connecting my Toahiba laptopl to the Internet either through the router or straight from the modem. The desktops dont sustain a connection through either method.

I have tried power cycling all of the hardware involved numerous times, but have not gotten any results. I also tried running ipconfig/release and ipconfig/renew. When attempting ipconfig/renew I get the following message: "an error occurred while renewing interface Local Area Connection 2 : unable to contact your DHCP server. Request has timed out." This is the same response i received on the older desktop. When running ipconfig/all i get the following:

Primary DNS suffix: (blank)
Node type: hybrid
IP routing enabled: no
WINS proxy enabled: no
Connection specific DNS suffix: (blank)
Description: Intel (R) 82579V Gigabit network connection
Physical address: 44-37-E6-58-BC-31
DHCP enabled: yes
Autoconfig enabled: yes
Link local ipv6 address: fe80::74e1:b291:6d48:bed3%16 (preferred)
Autoconfig ipv4 address: 169.254.190.211 (preferred)
Subnet mask: 255.255.0.0
Default gateway: (blank)
DHCPv6 IAID: 440678374
DHCPv6 Client DUID: 00-01-00-01-15-DF-71-E5-44-37-E6-58-BC-31
DNS servers: fec0:0:0:ffff::1%1
" "2&1
" "3%1

There are two sets of tunnel adapter info, but both state the media is disconnected.

If anyone can help me fix this problem, I'd be very thankful. I don't have very extensive knowledge about networks and related problems, so if I gave too much info or need to provide more, please let me know. Also, I am typing all of this from my phone so please forgive any grammatical errors, although i tried to catch any.

Thanks
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
01-Mar-2012, 11:06 AM #2
From what I can see, you are getting an incorrect address. You have no default gateway which is what you need to get anywhere outside your local network. With a Linksys router usually you have a 192.168.1.X address, your subnet usually is a 255.255.255.0 address and your default gateways alot of the times is a 192.168.1.1 number. I have seen this in the past (handing out a 169 number). You may try to give manual configuration(I am currently on my Linux box but I can pop out my Windows 7 laptop and work you through it if you need). For example IP: 192.168.1.52....Subnet 255.255.255.0....Default gateway: 192.168.1.1.... DNS 4.2.2.2, and see if that fixes your issues.
intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
01-Mar-2012, 02:14 PM #3
Ok, I'm currently at work and won't be able to tackle this until the evening. Would you advise that I hook up my network as it usually is configured, (i.e. modem-->router-->computer)?

If what you suggested to do works, what would be my next step? What I'm wondering is, do I need to switch these addresses back to "auto" or keep it as manual?

Any insight as to why my laptop would connect and the desktop wouldnt?

Again, I appreciate the help.
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
01-Mar-2012, 02:32 PM #4
That is correct, I would do Modem->Router->Computer....

If you are not going to be moving those desktops around, then the addresses should be fine set as manual. When you are using your laptop are you using wired, or wireless when connecting to the Linksys router? Also have you tried using a different router?

We have alot of options to fix this issue, but I'll wait for you to get off work so we can narrow down some of the issues a little bit more.
intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
01-Mar-2012, 02:41 PM #5
Yeah, its usually just the one desktop thats being used,and it stays in the same spot. My laptop is connected to the router through a long ethernet cable. I thought maybe it could have been the ethernet cables that were being used for the router/modem to computer connection, but it still wouldn't work when I substituted the ethernet cable that successfully connects my laptop.

I don't have another router to try, but if it comes down to it I may have to purchase another. I would probably buy some newer ethernet cables as well, just to remove any variables that could be causing the issue.

Ok, well I will try your method when I get home, hopefully with successful results. Thanks
intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
01-Mar-2012, 08:18 PM #6
Ok, I'm attempting to change these settings to the one you listed but im not sure if im doing it in the correct location. This is the path that I followed:
Control panel-->Network and sharing center-->Local area connection 2 (brings up a status window)-->Properties-->

This is the main part that I am unsure on. I have both internet protocol version 6 & 4 to choose from. I made the changes in the version 4 properties. I put in the following:
IP: 192.168.1.52
Subnet: 255.255.255.0
Def gateway: 192.168.1.1
Dns: 4.2.2.2
Alt Dns: (blank)

Do i check the box that says "validate settings upon exit"? Also, should i enter the above settings in the advanced section of the properties? Do i restart the computer after making these changes?

Sorry to have you spell this all out for me, but ive never encounterd such an issue before.
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
01-Mar-2012, 11:53 PM #7
You shouldnt have to restart. When clicking OK on the windows it should change everything for you. You are doing everything correctly, and you should change the IPv4 only at this point.

Last edited by KryPtAlIvIaN; 02-Mar-2012 at 12:04 AM..
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
01-Mar-2012, 11:53 PM #8
You can always hit restart if you continue to have issues. Also I glanced at your last post again, and saw Connection 2. You may want to change Connection 1 as well if your not sure if Connection 1, or 2 is the active connection.

Once the data is entered you can click Start->Then type CMD in the search box right above the Start button.

A black box should appear, and type ping 127.0.0.1 (this is testing your network card). If that is successful try your default gateway which should be 192.168.1.1 on Linksys router. If that is a success then we will move on, then try to ping www.google.com(which at this point you should be home free).

Last edited by KryPtAlIvIaN; 02-Mar-2012 at 12:01 AM.. Reason: read last post again
intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
02-Mar-2012, 08:34 PM #9
I find it weird that there is no Local Area Connection 1, unless I just cant find it..

Pinging both the network card and the gateway work (from what i can tell) but typing "ping google.com" says it cant find the host.

I selected the box in the properties that reads "validate settings" brings up a windows network diagnostics window that says the dns server isnt responding.

Do i need to uninstall the network card or something? How do i check to make sure i have the necessary items to reinstall it?

Thanks
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
02-Mar-2012, 08:42 PM #10
You may try to use 8.8.8.8 as a DNS Server. Also you could plug in your laptop, and do an ipconfig /all to check what your ISP DNS servers are. You can manual enter those addresses where you put the 4.2.2.2..
intangible1's Avatar
intangible1 intangible1 is offline
Member with 6 posts.
THREAD STARTER
 
Join Date: Feb 2012
Experience: Beginner
02-Mar-2012, 09:19 PM #11
Now im having difficulty getting my laptop connected. Im connecting through the router. I did change the dns on the desktop to 192.168.1.1 (same as laptop). Should i connect directly to the modem from my laptop and see what the numbers are?
KryPtAlIvIaN's Avatar
KryPtAlIvIaN KryPtAlIvIaN is offline
Member with 6 posts.
 
Join Date: Mar 2012
Experience: Advanced
05-Mar-2012, 10:15 AM #12
I would connect the laptop to the modem to determine what the DNS Servers are. Have you tried resetting your router to factory defaults?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
dhcp, modem, network, router

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑