Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

New samsung laptop really slow connection


(!)

Marinellaa's Avatar
Marinellaa Marinellaa is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2012
Location: Canada
Experience: Beginner
03-Mar-2012, 02:09 PM #1
New samsung laptop really slow connection
Hi ! My name's Marine and my husband and I bought a computer on feb 22nd 2012 after our old toshiba died.. internet was working fine on that one but on our new laptop uploading, browsing, downloading everything is so slow even on webcam and audio the sound cuts constantly!
I'm in Canada, using Shaw we called samsung they couldnt find the problem, we called shaw and even upgraded our internet connection but didnt change a bit, youtube videos would take longer to load than to actually watch them.. heres the informations i have so far about the computer after using pingtest:

http://www.pingtest.net/result/58169392.png

and my computer's infos :

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 6057 Mb
Graphics Card: NVIDIA GeForce GT 520MX, 1024 Mb
Hard Drives: C: Total - 182271 MB, Free - 112904 MB; D: Total - 271614 MB, Free - 267464 MB;
Motherboard: SAMSUNG ELECTRONICS CO., LTD., 300V3A/300V4A/300V5A/200A4B/200A5B
Antivirus: Avira Desktop, Updated and Enabled
TerryNet's Avatar
Computer Specs
Moderator with 65,732 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
03-Mar-2012, 06:50 PM #2
Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.


Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
Marinellaa's Avatar
Marinellaa Marinellaa is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2012
Location: Canada
Experience: Beginner
03-Mar-2012, 10:21 PM #3
here is what you asked for i hope you can tell me if its the computer that has the problem or not :S


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Nathan>IPCONFIG/ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Nathan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 130
Physical Address. . . . . . . . . : DC-A9-71-BA-D9-07
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4d0c:1d7f:676b:a6f3%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.15(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : March-03-12 9:00:50 AM
Lease Expires . . . . . . . . . . : March-03-12 9:04:33 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 383560049
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-BC-51-2C-E8-11-32-60-F8-F7

DNS Servers . . . . . . . . . . . : 64.59.176.13
64.59.176.15
64.59.177.226
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E8-03-9A-1C-6F-7B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : DC-A9-71-BA-D9-0B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E00D1E12-7BB6-4CA3-9820-C7047EA8D9E0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{AE3ABC92-A595-4629-8F8E-77806E1DCADD}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BE160217-244C-454D-A680-FC16334E7E93}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:4f1:3589:b9bf:27d(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::4f1:3589:b9bf:27d%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Nathan>
TerryNet's Avatar
Computer Specs
Moderator with 65,732 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
04-Mar-2012, 10:59 AM #4
Make sure you have the latest wireless and ethernet drivers from the laptop manufacturer's web site.

Do you have the same problems when using an ethernet connection instead of the wireless?

Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with that see TSG Posting a Screenshot. FWIW to take screen shots with Windows 7 or Vista I prefer to use the built-in Snipping Tool.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
connection.internet, new laptop, slow

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑