Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: DNS Look-Up Failed?


(!)

HardCandy's Avatar
HardCandy HardCandy is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2012
07-Mar-2012, 03:34 PM #1
Solved: DNS Look-Up Failed?
I can access other websites just fine and it seems that I can't access this one particular gaming website (www.b-zone.ro). I've never had problems with it before but it's been like this for 2 days. I don't think it's down either as I've asked other people and they can access it with no problems. It also works on my Blackberry! So why can't it work on my laptop? Please help

I get this message on Chrome:

"This web page is not available

The server at b-zone.ro can't be found because the DNS look-up failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
"

I've tried it on IE and it says this:

"Oops! This page appears broken. DNS Error - Server cannot be found."


Below is my "ipconfig /all" results:

Quote:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : user-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : customer.iqwave.crm.kan
jlewis-039.btopenzone.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : customer.iqwave.crm.kan
Description . . . . . . . . . . . : Intel(R) 82577LC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 00-23-18-A3-97-87
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 10.99.1.106(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.192.0
Lease Obtained. . . . . . . . . . : Wednesday, 7 March, 2012 10:46:03 PM
Lease Expires . . . . . . . . . . : Wednesday, 7 March, 2012 11:08:32 PM
Default Gateway . . . . . . . . . : 10.99.0.1
DHCP Server . . . . . . . . . . . : 10.99.0.1
DNS Servers . . . . . . . . . . . : 10.99.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physical Address. . . . . . . . . : 00-27-10-02-31-9D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-27-10-02-31-9D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : jlewis-039.btopenzone.com
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6200 AGN
Physical Address. . . . . . . . . : 00-27-10-02-31-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::61d9:a7f8:9277:86fb%12(Preferred)
IPv4 Address. . . . . . . . . . . : 10.50.53.81(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : Wednesday, 7 March, 2012 10:51:17 PM
Lease Expires . . . . . . . . . . : Wednesday, 7 March, 2012 11:30:51 PM
Default Gateway . . . . . . . . . : 10.50.52.1
DHCP Server . . . . . . . . . . . : 192.168.0.254
DHCPv6 IAID . . . . . . . . . . . : 234891024
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-DC-15-01-00-23-18-A3-97-87

DNS Servers . . . . . . . . . . . : 192.168.22.22
192.168.22.23
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:20e3:2b23:f59c:fe95(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::20e3:2b23:f59c:fe95%35(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.jlewis-039.btopenzone.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : jlewis-039.btopenzone.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{0339FAFB-1870-40BC-95E8-2AF0DC9AA024}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.customer.iqwave.crm.kan:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : customer.iqwave.crm.kan
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{75447A1B-EA9D-4078-B9B9-E07BD7B11C37}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\windows\system32>
Thanks in advance!
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 53,063 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Mar-2012, 03:38 PM #2
please do not duplicate posts here - you already have a post here
http://forums.techguy.org/web-email/...-web-page.html

Note it may take a while to get a response - allow 48 hours and then just add a reply to the post to bump - do not start a new post

closing this post
__________________
Wayne
Please let us know what the final solution was to any problem posted
valis's Avatar
Moderator with 64,084 posts.
 
Join Date: Sep 2004
Location: as above
07-Mar-2012, 03:43 PM #3
hah! We each closed the other thread.

I'm going to reopen this one, etaf......jeeze, wonder what Hard Candy thinks of us now.
HardCandy's Avatar
HardCandy HardCandy is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2012
07-Mar-2012, 03:46 PM #4
Quote:
Originally Posted by valis View Post
hah! We each closed the other thread.

I'm going to reopen this one, etaf......jeeze, wonder what Hard Candy thinks of us now.
Yeah I was kind of confused as to why both of my topics were closed. I was going to make another Thanks!
valis's Avatar
Moderator with 64,084 posts.
 
Join Date: Sep 2004
Location: as above
07-Mar-2012, 03:58 PM #5
de nada.....and thanks for not starting a third.
TerryNet's Avatar
Computer Specs
Moderator with 67,259 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
07-Mar-2012, 04:54 PM #6
May be a problem with your ISP's DNS server. Try a free public DNS server.
HardCandy's Avatar
HardCandy HardCandy is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2012
07-Mar-2012, 06:02 PM #7
I've tried those DNS servers, and the problem still persists.
ralfy's Avatar
ralfy ralfy is offline
Computer Specs
Member with 93 posts.
 
Join Date: Aug 2010
Experience: Intermediate
08-Mar-2012, 01:17 AM #8
I'd try the same laptop but using another ISP, try with the laptop connected directly to the modem, etc., to see if there's a problem with the ISP, the router, or the laptop.
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 98,408 posts.
 
Join Date: Aug 2003
16-Mar-2012, 11:36 AM #9
This thread is marked "solved". Can you tell us what solved it please?
HardCandy's Avatar
HardCandy HardCandy is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2012
20-Mar-2012, 09:57 AM #10
Quote:
Originally Posted by Cookiegal View Post
This thread is marked "solved". Can you tell us what solved it please?
I didn't do anything, it just worked again after a few days.
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 98,408 posts.
 
Join Date: Aug 2003
20-Mar-2012, 10:50 AM #11
OK, well, as long as it works. Thanks.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2