Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Win XP Not Wirelessly Connecting w/ Linksys Adapter


(!)

Snoopee's Avatar
Snoopee Snoopee is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: May 2012
02-May-2012, 07:34 PM #1
Solved: Win XP Not Wirelessly Connecting w/ Linksys Adapter
I have an HP Pavilion desktop computer running Windows XP Home Edition. It used to never get internet wirelessly for some reason until one day i played around with it. I don't remember how but I got it to go online and it worked ever since. Just recently i have moved from my previous home and have finished setting up both of our computers. The Vista (the one i am using to write this) is an Ethernet connection and is having no problem connecting to the internet. Although, the XP for some reason will not connect to the internet. The adapter will find the network but when i type in the WPA2 it tries to connect but i think it times out or something. I have tried several solutions and none have worked. My father has a Toshiba laptop and he is currently having no issue with connectiong wirelessly to the internet. Our old verizon router stopped working when we attempted to set it up after the move, so verizon came and istalled a new one. It is secured with a WPA2 code whereas our older one was secured with a WEP code. I think it might be a problem with either the router or the wireless adapter itself (which is a Linksys Wireless-B Network Adapter). Also, when i logged into my router manager thing, I noticed that under the network, it said the XP was an inactive Ethernet Connection and not Wireless.

Here are some of the XP's specs:
Hewlett-Packard Pavilion
Intel[R] Pentium[R]
4 CPU
3.40 GHz
0.99 Gb of Ram

Please Help!

Thanks so much,
Snoopee
haryl87's Avatar
haryl87 haryl87 is offline
Member with 54 posts.
 
Join Date: Apr 2012
Experience: Intermediate
02-May-2012, 07:47 PM #2
What is giving you when you try to connect? Try disabling the wireless on the router and see if your able to connect.
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
02-May-2012, 10:18 PM #3
It is probably the Linksys Wireless-B Network Adapter. Usually the b adapters will only work with WEP.
Snoopee's Avatar
Snoopee Snoopee is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: May 2012
03-May-2012, 01:14 AM #4
@haryl87: When i try to connect it says "connecting to network" and the the box disappears and it doesnt connect.

@dlsayremn: I have the option to disable the WPA2 Key and enable a WEP Key for the router. Do you think that might work?
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
03-May-2012, 10:45 AM #5
If WEP worked with the old router, it should work with the new one.
If you want to keep the WPA2 encryption, a newer adapter would be required.
Snoopee's Avatar
Snoopee Snoopee is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: May 2012
04-May-2012, 12:02 AM #6
I changed the router to WEP but a new problem has arisen. Now when i open the list of networks on the XP, it displays my security enabled network but when i attempt to connect, it doesnt require me to enter a passcode. it just says "Detecting Network Type" and nothing happens.
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
04-May-2012, 08:50 AM #7
Not sure what is happening. Possible the adapter is still trying to connect using the WPA2 key.

Right click the wireless icon.
Click View Wireless Networks
Click Change Advanced settings in Related Tasks box
Click Wireless Networks tab.
Does your network show in Preferred Networks box.
If so, double click on the name to pull up Properties.

Association tab:
Connect even if this network is not broadcasting , checked.
Wireless Network Key box - Open, WEP. Type in your WEP key and confirm.
Authentication tab - Enable IEEE 802.1x is not checked
Connection tab - Connect when this network is in range is checked.

Click OK, click OK.
Snoopee's Avatar
Snoopee Snoopee is offline
Member with 4 posts.
THREAD STARTER
 
Join Date: May 2012
04-May-2012, 11:31 PM #8
That did the trick! Now the router is on a WEP Key and all wireless computers are working i am typing this message from the XP. Thankyou soooo much for all your help!
Peace Out!

-Snoopee
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
05-May-2012, 06:54 AM #9
Glad we could help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
internet & networking, windows xp

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑