Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Internet Problem


(!)

djscorpio's Avatar
djscorpio djscorpio is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Beginner
24-May-2012, 06:41 PM #1
Unhappy Solved: Internet Problem
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate, 32 bit
Processor: Intel(R) Pentium(R) Dual CPU T2390 @ 1.86GHz, x64 Family 6 Model 15 Stepping 13
Processor Count: 2
RAM: 3062 Mb
Graphics Card: Mobile Intel(R) 965 Express Chipset Family, 384 Mb
Hard Drives: C: Total - 51238 MB, Free - 10370 MB; F: Total - 99 MB, Free - 70 MB; H: Total - 137933 MB, Free - 2720 MB;
Motherboard: TOSHIBA, ISKAA
Antivirus: ESET Smart Security 5.0, Disabled


My internet will only work in safe mode with networking. I don't know what is the problem. Please help.http://b.tsgstatic.com/icon/icon9.gif
TerryNet's Avatar
Computer Specs
Moderator with 65,961 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
24-May-2012, 07:07 PM #2
Why is ESET Smart Security disabled? Uninstall it or enable it and make sure it is properly configured for networking. Does that make any difference?
djscorpio's Avatar
djscorpio djscorpio is offline
Computer Specs
Member with 2 posts.
THREAD STARTER
 
Join Date: May 2012
Experience: Beginner
28-May-2012, 01:39 PM #3
Thank you sir, eset was the problem. I installed AVG.
TerryNet's Avatar
Computer Specs
Moderator with 65,961 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
28-May-2012, 05:10 PM #4
You're welcome.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑