Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

wireless connected but no internet access


(!)

Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:20 PM #1
Exclamation wireless connected but no internet access
when i connect wifi then it is connected but displays that no internet access aand display selected symbol on the courage symbol on taskbar,,,
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:22 PM #2
This is pretty common. One of the certified guys will be along shortly to help you. Good luck.
Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:26 PM #3
rply fast plz...
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:28 PM #4
I could try helping you out a bit... open up your command prompt and do a "ipconfig/all" and copy/paste results here.
Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:30 PM #5
how can i copy page of cmd?
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:30 PM #6
It's not letting you highlight? If not, make the CMD prompt big and take a screenshot so I can see the settings.
Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:33 PM #7
Windows IP Configuration

Host Name . . . . . . . . . . . . : Goti-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 4A-59-F9-3E-64-DF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 38-59-F9-3E-64-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::344b:3230:2aeb:f05f%14(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.66.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Lease Obtained. . . . . . . . . . : Saturday, June 02, 2012 12:20:25 AM
Lease Expires . . . . . . . . . . : Saturday, June 02, 2012 2:52:27 AM
Default Gateway . . . . . . . . . : 10.0.66.1
DHCP Server . . . . . . . . . . . : 10.0.66.1
DHCPv6 IAID . . . . . . . . . . . : 423123449
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-33-1D-0A-38-59-F9-3E-64-DF

DNS Servers . . . . . . . . . . . : 121.242.190.181
121.242.190.210
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 18-03-73-6C-10-E9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1702 802.11b/g/n
Physical Address. . . . . . . . . : 38-59-F9-3E-64-DF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{49AFCCAC-15C4-417D-8367-2FF8C0E4D1FF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:fe:3fe0:f5ff:bdfd(Prefer
red)
Link-local IPv6 Address . . . . . : fe80::fe:3fe0:f5ff:bdfd%17(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{C1D19196-6AFF-42B3-AC2B-40D79BDEB0D6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F96DAD37-229D-4002-824C-5C059FE678E5}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:35 PM #8
Ok, not sure about one thing...why are you using "Ethernet adapter Bluetooth Network Connection" instead of your wireless card? Is there a certain reason?
Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:37 PM #9
now i m using via bluetooth connection because now i hv not lan connection....
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:38 PM #10
I don't have a lot of experience troubleshooting bluetooth adapters...but why not use "Dell Wireless 1702 802.11b/g/n"?
Goti's Avatar
Goti Goti is offline
Computer Specs
Member with 6 posts.
THREAD STARTER
 
Join Date: Jun 2012
Location: Surat
Experience: Intermediate
01-Jun-2012, 03:44 PM #11
i use it for wifi but now a problem which i have discribed.... "Dell Wireless 1702 802.11b/g/n" is for wifi connection.. wifi is connected but displays that no internet access
Xorc1st's Avatar
Xorc1st Xorc1st is offline
Member with 141 posts.
 
Join Date: Feb 2009
01-Jun-2012, 03:51 PM #12
Well according to your command prompt, it's using your bluetooth, so unplug that and make sure your dell wireless is active because it says "media disconnected"
EasycapExpertti's Avatar
EasycapExpertti EasycapExpertti is offline
Member with 31 posts.
 
Join Date: May 2012
Experience: Advanced
02-Jun-2012, 05:24 AM #13
Disable firewall of the router's settings.
Dell-Kris's Avatar
Dell-Kris Dell-Kris is offline Dell-Kris has a Profile Picture
Dell Representative with 136 posts.
 
Join Date: Apr 2012
05-Jun-2012, 07:42 AM #14
Hello Goti,
My name is Krishna and I work for the Social Media and Community Team at Dell. Make sure that if there is a Dell Wireless Utility is not running together with the Windows native Wireless utility. Also, check if your firewall is not preventing/blocking the Wireless components from getting to the Network.
Try running the automated network troubleshooter and see if it helps. These troubleshooters aren't designed to fix every problem, but they're a useful tool to try because they can often save you time and effort.
To open the Network troubleshooter, Right-click the network icon or in the notification area of your taskbar, and then click Troubleshoot problems.
You can also try the steps mentioned on http://dell.to/J6tLGt . Hope this helps.

Regards,
Dell-Kris K
ramkumar123's Avatar
ramkumar123 ramkumar123 is offline
Member with 7 posts.
 
Join Date: Jul 2012
Experience: Intermediate
17-Jul-2012, 04:06 AM #15
Wireless connected,LED glowing green,But unable to access page
Hi, Guys Please help me to resolve this issue.it happened last 0n e week,but still i cant fix.

Wireless NETGEAR N300 router connected,but unable to access any web pages,it shows internet connected

wt can i do ?Kindly anyone help me to resolve this issue
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2