Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Losing Connection to shared content with Sony Bravia


(!)

the_squirl's Avatar
the_squirl the_squirl is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
11-Jun-2012, 07:29 AM #1
Losing Connection to shared content with Sony Bravia
Hello all,

I have a Sony Bravia KDL46EX640. I have connected it wirelessly without issue. I can go online, and view my files on my laptop (windows 7). I had an issue connecting to my pc (also windows 7), but when I changed the sharing encryption from 128 bits down to . . . whatever it was (can't remember) it worked.

Now for some reason it is not able to view and content from that pc again. I am thinking it might be an ip issue, I my wife said there was an ip conflict on the laptop once.

How should I diagnose and fix this issue?
Thanks.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
bravia, connection, sony, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2