Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Problem resetting my router


(!)

batlnk's Avatar
batlnk batlnk is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 09:15 AM #1
Unhappy Problem resetting my router


I have a Linksys WRT54G which I am trying to set up for a home network. During the process of setting it up it would only go so far and then would get offline. This was probably happening after I had put in my username and saved it. So I tried using the username that I had typed but it wouldn’t take any password that I would put in. I tried without a password, admin, and a password I had intended to use but no go. I had reset it several times already before and it would reset so I figured if I tried setting it up without looking at the instructions and had trouble, I could always reset it. This was my mistake. I must have changed something that I shouldn’t have changed so now it wouldn’t reset at all. When I try to reset it, it would go through the motions but hangs up with the power LED blinking steadily and wouldn’t stop. What did I do wrong?…… HELP…..
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,047 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
22-Jun-2012, 09:26 AM #2
sounds like the router may have gone faulty

take the power supply off and leave for a while
then reconnect and use the reset button/hole on the back
batlnk's Avatar
batlnk batlnk is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 06:28 PM #3
Problem resetting my router
Thanks etaf, that's the same as unplugging the power supply from the outlet and I have done that several times.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
22-Jun-2012, 06:36 PM #4
How are you resetting? Are you doing a software reset or hardware?

Try doing a reset but hold the reset button down for at least a full minute.
batlnk's Avatar
batlnk batlnk is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
22-Jun-2012, 06:49 PM #5
Held the reset button for over a minute. No change.
tiberriver256's Avatar
tiberriver256 tiberriver256 is offline
Computer Specs
Member with 15 posts.
 
Join Date: May 2012
Location: Wyoming, USA
Experience: Intermediate
22-Jun-2012, 11:59 PM #6
Hi batlnk,

Sorry to hear about the problems I'm sure either etaf or elvendil will get you fixed up in no time, From what I've read on here they are some pretty wicked awesome geniuses haha.

I did have one trick that might possibly work I picked up on from another forum with a guy having the same issue. Try holding the reset button for 30 secs and unplugging the router while continuing to hold the reset button down for another 30 secs, then release and plug the modem back in.

If the modem resets correctly I believe the default log in details for that modem would be:

Username: (leave it blank)
Password: admin

[geniuses please correct me if I'm wrong]

If that doesn't work, I'm sorry but it'll have to be up to either etaf or elvandil to get you running again!

Good luck!
batlnk's Avatar
batlnk batlnk is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
23-Jun-2012, 01:18 AM #7
Tried it a couple of times tiberriver256. Same problem. Anymore suggetions you good people out there?????
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,047 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Jun-2012, 08:16 AM #8
sounds like the router has gone faulty - cant think of anything else to try - sorry
batlnk's Avatar
batlnk batlnk is offline
Computer Specs
Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2012
Experience: Intermediate
23-Jun-2012, 07:15 PM #9
Thanks just the same etaf, I've run out of ideas myself.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑