Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Sony Bravia Wi-FI not connecting


(!)

tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
03-Jul-2012, 10:36 PM #1
Sony Bravia Wi-FI not connecting
Hello All,

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Pentium(R) Dual-Core CPU E5300 @ 2.60GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 6134 Mb
Graphics Card: Intel(R) G33/G31 Express Chipset Family, 256 Mb
Hard Drives: C: Total - 463782 MB, Free - 347442 MB; D: Total - 13154 MB, Free - 1849 MB;
Motherboard: PEGATRON CORPORATION, Benicia
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled



I recently bought a Sony Bravia HD TV with wireless internet capabilities. When I try to connect to my wireless internet. The TV finds our wireless router name, but when we try to finally connect wirelessly it gives the following message: TV wi-fi found, local access failed and network access failed. The router we have is a Netgear .

On the TV we have three differant ways for the tv to locate the router they are by scanning, the WPS button and by entering the WPS pin. We've tried all three and got the above message.

Please help if anyone can.


Windows IP Configuration
Host Name . . . . . . . . . . . . : PreferredCus-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-24-8C-5D-2C-E6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7543:2693:e57b:8468%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, July 01, 2012 9:30:59 AM
Lease Expires . . . . . . . . . . : Tuesday, July 03, 2012 7:14:24 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 251667596
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-62-D0-1C-00-24-8C-5D-2C-E6
DNS Servers . . . . . . . . . . . : 24.159.193.40
24.205.224.36
68.190.192.35
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{2873DD0C-04D9-421B-AE3D-87179A119578}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:



Thanks Todd
tdeobald0730View Public ProfileSend a private message to tdeobald0730Find all posts by tdeobald0730Find threads started by tdeobald0730Add tdeobald0730 to Your Contacts
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 03:30 AM #2
have you tried setting up a manual IP address
also remove the wireless security from the router and see if it will connect that way as a test

setup a manual IP - use the following


IPv4 Address. . . . . . . . . . . : 192.168.0.150
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 8.8.8.8
if a 2nd one required try 8.8.4.4
__________________
Wayne
Please let us know what the final solution was to any problem posted
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 06:36 AM #3
I tried entering the IP address in manually and it still said the same thing wi-fi found, but bothe accesses failed.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 06:38 AM #4
Quote:
also remove the wireless security from the router and see if it will connect that way as a test
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 08:49 AM #5
you have a post from Nov 11 here
http://forums.techguy.org/networking...via-wi-fi.html
is this the same TV ?
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 10:23 AM #6
Yes it's the same TV, but our wirleless internet is through Charter cable. It's a differant modem than when you helped the first time I had this problem. It did the same thing, but when I entered the IP manually last time it worked perfectly. I tried with the info you gave me this time but it did not work.

Thanks
Todd
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 10:25 AM #7
and the ipconfig /all you posted is from a PC connected and working on the internet

if its a new modem do a full powercycle
------------------------------------------------------------------------

How to power cycle

“power cycle” process to reboot or reset the modem/router
  • Switch off all the devices modem, router and computers, TVs also unplug their power cables.
  • Wait at least 30 seconds.
  • Plug the power cords back in, but don’t switch them on.
  • First turn on the modem and then wait for a few minutes for it to settle and all the lights to become stable.
  • Next switch on the router (if a seperate device ) and then wait for a few minutes for it to settle and all the lights to become stable.
  • Now turn on your computer, TV, You should now be able to access the Internet.
------------------------------------------------------------------------
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 11:22 AM #8
I did the full powere down cycle, but it still said it found the wi-fi, but local and network failed.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 11:30 AM #9
can we see an ipconfig /all from a PC connected and working on the wireless

have you tried with no wireless security ?
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 11:36 AM #10
no but i can if you tell me how to turn the security off.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 11:40 AM #11
make and model of the wireless router
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 11:43 AM #12
netgear gateway CGD24G
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 11:48 AM #13
user manual is here
ftp://downloads.netgear.com/files/CGD24G_UM_22May09.pdf

page 1-7
connect to the router with a PC by cable
connect to the gateway by typing http://192.168.0.1 in the address field of your Internet
browser. A login window opens.
Log in to the gateway. There are two methods to log in:
• For superuser access, enter mso for the user name and changeme for the password,
both in lower case letters.
• To access the gateway features except for content filtering, enter admin for the user
name and password for the password, both in lower case letters.

you should be able to use the 2nd login and change the wireless - username admin
page 2-4 shows you the wireless options
make a note of any settings and Keys set
then
wireless security - set to disable
tdeobald0730's Avatar
tdeobald0730 tdeobald0730 is offline
Member with 20 posts.
THREAD STARTER
 
Join Date: Nov 2011
04-Jul-2012, 12:11 PM #14
so that worked but now when i turn back on the security it stops working. I don't want to leave the security off so is there something i need to do to make the connection stay and have my security on?
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 51,614 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 12:14 PM #15
what security are you turning back on ?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑