Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

New TP-Link Router, Can't Use LAN or Wi-fi


(!)

Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 04:39 AM #1
New TP-Link Router, Can't Use LAN or Wi-fi
Today I bought a new TP-Link Wireless Router in China, (TL-WR845N), and set it up with followed instructions with the router IP setup too with 192.168.1.1.
Before, it was only LAN and now I bought the wireless to use my iPhone with it. Now LAN wont work at all on either of my computers. I've uninstalled and reinstalled the Ethernet drivers, rebooted/checked the modem and router, but still couldn't get it to work.
My Windows XP shows connected, but Chrome says unable to connect to the Internet.

I've checked TCP/IP settings, made it automatic, still nothing.

Any tips?
Thanks, Chibichuba
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 07:27 AM #2
what did you have connected before ?
just the modem ? was that a modem or a modem router

would you connect to the modem and post an ipconfig /all - you need to do a powercycle - see below

------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

We would like to see the results from ipconfig /all post back the results in a reply here

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results to notepad and then automatically open notepad.

Now all you need to do is copy and paste those results to a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will be highlighted
Next
From the notepad menu - choose Edit - Copy
Now go back to the forum - reply and then right click in the reply box and paste
------------------------------------------------------------------------
------------------------------------------------------------------------

How to power cycle

“power cycle” process to reboot or reset the modem/router
  • Switch off all the devices modem, router and computers also unplug their power cables.
  • Wait at least 1 to 5 minutes,
  • Plug the power cords back in, but don’t switch them on.
  • First turn on the modem and then wait for a few minutes for it to settle and all the lights to become stable.
  • Next switch on the router (if a seperate device ) and then wait for a few minutes for it to settle and all the lights to become stable.
  • Now turn on your computer, You should now be able to access the Internet.
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 08:31 AM #3
I have an ADSL2+ modem right now, and previously used a modem router-ish thing also manufactured by TP-Link, that connected to the2 desktops, but wasn't capable of creating an access point.

Here are the IP Config results.

Windows IP Configuration

Host name - MICROSOF - A2FA91
Primary DNS Suffix - *blank*
Node Type - Unknown
IP Routing Enabled - Yes
WINS Proxy Enabled - No
DNS Suffix Search List - domain

Ethernet Adapter :

Connection-specific DNS Suffix - domain
Description - Realtek PCIe FE Family Controller
Physical address - 90-E6-BA-AA-9E-5D
Dchp Enabled - yes
Auto-configuration enabled - yes
IP Address - 192.168.1.100
Subnet mask - 255.255.255.0
Default gateway - 192.168.1.1
DCHP Server - 192.168.1.1
DNS Servers - 192.168.1.1


As for the power cycle, it didn't do anything.


Thanks for your help, I hope this can be solved.
Thanks,
Chibichuba.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 08:59 AM #4
if those results are from the modem then its a modem/router
and given you a router address

whats the make and model of the adsl2 modem you have now

it maybe possible you need to setup the routers as follows

------------------------------------------------------------------------

Connecting two (or more) SOHO broadband routers together

Connecting two (or more) SOHO broadband routers together
From a John Will Post

http://library.techguy.org/wiki/Conn...uters_together

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router

------------------------------------------------------------------------
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 09:09 AM #5
The current Modem that I have is a ChinaNet DareGlobal DB108-G ADSL2+ Modem.

I'm not sure how to configure the DCHP IPs and stuff, could you walk me through it?

Thanks again,
Chibichuba.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 09:40 AM #6
that model only appears to be on the tplink site in Chinese - so looking at a manual is difficult

also cannot find a manual of the modem -so not sure if it provides DHCP service or if it can work in bridge only - but the spec here says bridge only
so a little confused as that should show the ISP public IP

you should be able to set the new router IP address to say
192.168.1.200
and turn dhcp off

then connect from the modem to the LAN (NOT the WAN) connection
see if that works
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 09:46 AM #7
I tried the IP you gave me, and I couldn't even connect to that. I'm not quite sure what's going on here.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 09:49 AM #8
how did you "try" the IP -
you need to log into the router and set it up

and then need to use 192.168.1.200 to log back in -or use the reset button to go back to the old method of 192.168.1.1
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 09:52 AM #9
I entered in in via browser, I can't even access the login page. Should I have the new TP-Link Wireless Router connected?
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 10:00 AM #10
Quote:
I entered in in via browser, I can't even access the login page.
you will need to use 192.168.1.1 to access the configuration pages of the new tp-link router

Quote:
. Should I have the new TP-Link Wireless Router connected?
its the new tp-link wireless router we are changing the information for

Doing nothing on the modem

and then
powercycle and connect the modem and router together - but on one of the LAN on the new router
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 10:33 AM #11
I've power cycled and configured, wifi and LAN still won't connect.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
11-Jul-2012, 10:56 AM #12
sounds like the modem is not applying DHCP or allowing the 192.168.1.200 on the new router to be seen

if you connect directly to the modem - it all works with the same IPs correct
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
11-Jul-2012, 08:15 PM #13
I'm not sure how to access the modem at all, just the router.
Is it by the router page?
Or by another IP in the browser?
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,048 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
12-Jul-2012, 08:00 AM #14
Quote:
Is it by the router page?
the settings should all be in the configuration pages of the router
you need to setup as in post #4
Chibichuba's Avatar
Chibichuba Chibichuba is offline
Member with 9 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
12-Jul-2012, 09:02 AM #15
There we go, LAN and WAN work. It was the password setup in Wireless Config, it needed the home phone number as a password to be able to confirm the IPs or something like that. Not quite sure how that happened there.

Now i've noticed another issue has come up, WAN disconnects randomly, every few seconds when LAN and WAN are both being used. LAN alone works perfectly, WAN alone works perfectly, but together; they disconnect every few seconds.

I assume this is now an IP conflict issue?

Thanks for your help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑