Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wireless N Router Won't Work at All


(!)

MrDan47's Avatar
MrDan47 MrDan47 is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
21-Jul-2012, 05:32 PM #1
Wireless N Router Won't Work at All
Ok so there's a bit of a backstory to this.

A few days ago, everything was working great with my Belkin F7D3302 v1 Share router. i know people have been running into issues with the Share routers, but this one didn't give me any problems until now.

Suddenly, while I'm at work, my girlfriend informs me that the router isn't working properly. I asked what it showed up as and it had changed from a secured network named Belkin.4F8B to an unsecured network named Belkin.4.

Obviously I thought this was quite strange, and instructed her on how to reset the router. Turned out she reset the modem instead. When she finally tried to reset the router, she said nothing happened. It was still the same name.

I came home later that day and was tinkering around with it, frustrated, I tried resetting it, which didn't work. Did a power cycle, then reset it again, nothing. Then i tried holding the reset button while plugging the unit back in, thinking maybe this would change my results. Boy did it.

After that, the router will no longer show up on any wireless device or either of my computers. I tried one last reset, finally getting it to reset it's router name. i only know this because i can plug directly into the router and it connects to Belkin.4F8B.f

Problem is, it still won't show up on the wireless list and it doesn't connect to the internet even when connected with an ethernet cord.

I've attached my ipconfig/all info with the router hooked to my laptop.

Any help would be magnificently appreciated.

I know i had to give a bit of an excessive amount of information, so if i missed anything or you need any additional info, please let me know.
Attached Thumbnails
Wireless N Router Won't Work at All-capture.png  
MrDan47's Avatar
MrDan47 MrDan47 is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
21-Jul-2012, 05:49 PM #2
update
so as an update, it now shows up again. it did this all by itself for no apparent reason, but has once again reset itself to Belkin.4 and is unsecured.

when i plug in directly with an ethernet cable, it connects to the network Belkin.4F8B, and claims there's internet access, yet i cannot access it's settings at 192.168.2.1
TerryNet's Avatar
Computer Specs
Moderator with 65,395 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
21-Jul-2012, 07:51 PM #3
Reset it to factory default settings (unless that is what you meant by "reset").
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
internet wont connect, router cant access, router wont show up

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑