Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: No Wired LAN Connection


(!)

TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
04-Aug-2012, 08:43 AM #1
Solved: No Wired LAN Connection
I'm using an Acer Z5610 All in One PC Windows7 64Bit, from new this PC has always been connected to the internet wirelessly without any problem.
I now wish to connect to the internet with an ethernet connection however, on checking I discovered that there is no Ethernet Connection displayed in the device manager. To try & solve the issue a Driver file "LAN Realtek_V7.3.522.2009_WINx64" was downloaded from the Acer Support Site however when I tried to install the file a message came up "The Realtek Network Controller was not found".
I would be pleased if someone could advise me as what to do next.

TJ42
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,950 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Aug-2012, 09:22 AM #2
can we see a device manager screen shot - look for all devices with a ? or !
also on device manager
view - show hidden devices and post back any ? or !

------------------------------------------------------------------------
Device Manager
Post back the results in device manager
You will now need to take a screen shot and copy that back to the working PC.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the screen shot and attach the screen shot in a reply on the forum here.

how to access device manager for different windows versions
http://www.computerhope.com/issues/ch000833.htm

Hold the Windows key and press Pause key, should open to allow device manager to be seen

on a laptop you may need to use Hold the Windows key and press FN key + the pause key

if this does not work then -

Windows 7 or Vista
Click on the Start Orb
In the Start Search box type
device manager and then press enter

-------------------

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager


network adaptors, click on the + > post back the devices listed there
are there any ! ? or X


post a screen shot of the device manager - network adapters

To post a screen shot of the active window.
1) hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
OR
2) if you are using Vista/Windows 7 you can use the "snipping tool" which is found in Start> All programs> Accessories> Snipping Tool

To upload the screen shot to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
Full details are available here http://library.techguy.org/wiki/TSG_...g_a_Screenshot
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
04-Aug-2012, 11:56 AM #3
Thanks for your response "ETAF", just to let you know I'm away from the faulty computer for a few days but on my return I shall send a copy of the requested info.
TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
08-Aug-2012, 03:27 PM #4
As requested this is a screen shot of the Device Manager:-
Attached Thumbnails
Solved: No Wired LAN Connection-capture.jpg  
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,950 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
08-Aug-2012, 03:48 PM #5
as the PC starts you should be see a message to get into the bios/setup - will only be on the screen for a short time
have a look in the bios utility to see if the LAN is disabled
TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
10-Aug-2012, 01:19 PM #6
Hi
I checked the setting and LAN was enabled, I disabled and restarted the PC twice, the second time I enabled the LAN again but unfortunately this has made no difference.
I've copied the IPCONFIG and have attached same for your information.
I look forward to your reply.
Thanks.
Attached Thumbnails
Solved: No Wired LAN Connection-capture-.jpg  
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,950 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
10-Aug-2012, 01:23 PM #7
interesting that is showing in an ipconfig BUT NOT in the device manager
can we see another device manager again ?
TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
10-Aug-2012, 07:00 PM #8
Yes no problem but I'm away until Thursday 16th August.
Phyxiis's Avatar
Phyxiis   (Alex) Phyxiis is offline
Computer Specs
Member with 55 posts.
 
Join Date: Oct 2009
Location: Wisconsin
Experience: Intermediate
10-Aug-2012, 10:02 PM #9
See if the Local Area Connection adapter (in Network and Sharing->Manage Adapter Settings) is Enabled.
TJ42's Avatar
TJ42 TJ42 is offline
Member with 19 posts.
THREAD STARTER
 
Join Date: Apr 2010
Experience: Beginner
16-Aug-2012, 03:40 PM #10
I was back with the PC today and to my surprise all was well. I believe the system had been auto updated and restarted again, this must have finally solved the issue the LAN is now displayed in the Device Manager and it works!!!.

Many thanks for all your help, much appreciated.
TJ42
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,950 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
16-Aug-2012, 03:42 PM #11
thanks for taking the time to let us know
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑