Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wifi signal but no Internet connection help


(!)

Jordon63's Avatar
Jordon63 Jordon63 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
14-Aug-2012, 04:07 AM #1
Wifi signal but no Internet connection help
Hi I am new to this forum looks great my problem is I all of a sudden lost my Internet connection good wifi signal all lights on my Motorola 5100 on as should be and all lights on my netgear n150 router which is a new one as I thought it was this so any help would be apprieciated computer I am using as windows profesinal installed.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,605 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
14-Aug-2012, 04:58 AM #2
Quote:
on my netgear n150 router which is a new one
has this ever worked ? Any other device connected to the router by wireless and working
Are you using wireless security on the router - if so would you remove the wireless security from the router as a test and see if you can connect

can you connect to the modem by a cable and post an ipconfig /all - see below
also do a full power cycle - see below and connect the modem to the router and then a cable frommthe router to the PC and post another ipconfig /all - make sure we know which is which
------------------------------------------------------------------------

How to power cycle

“power cycle” process to reboot or reset the modem/router
  • Switch off all the devices modem, router and computers also unplug their power cables.
  • Wait at least 1 to 5 minutes,
  • Plug the power cords back in, but don’t switch them on.
  • First turn on the modem and then wait for a few minutes for it to settle and all the lights to become stable.
  • Next switch on the router (if a seperate device) and then wait for a few minutes for it to settle and all the lights to become stable.
  • Now turn on your computer, You should now be able to access the Internet.
------------------------------------------------------------------------
------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

We would like to see the results from an ipconfig /all - post back the results in a reply here.

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box
(A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
Next
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in the forum reply.
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
Jordon63's Avatar
Jordon63 Jordon63 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
15-Aug-2012, 03:01 AM #3
hi thanks for getting back to me yes it used to work fine moden works ok when i just connect cable to computer and as for security yes i have security but have tried with and with out still the same hope this helps thanks again


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>
C:\Documents and Settings\Administrator>ipconfig /all.network.txt&network.txt

Error: unrecongnized or incomplete command line.

USAGE:
ipconfig [/? | /all | /renew [adapter] | /release [adapter] |
/flushdns | /displaydns | /registerdns |
/showclassid adapter |
/setclassid adapter [classid] ]

where
adapter Connection name
(wildcard characters * and ? allowed, see examples)

Options:
/? Display this help message
/all Display full configuration information.
/release Release the IP address for the specified adapter.
/renew Renew the IP address for the specified adapter.
/flushdns Purges the DNS Resolver cache.
/registerdns Refreshes all DHCP leases and re-registers DNS names
/displaydns Display the contents of the DNS Resolver Cache.
/showclassid Displays all the dhcp class IDs allowed for adapter.
/setclassid Modifies the dhcp class id.

The default is to display only the IP address, subnet mask and
default gateway for each adapter bound to TCP/IP.

For Release and Renew, if no adapter name is specified, then the IP address
leases for all adapters bound to TCP/IP will be released or renewed.

For Setclassid, if no ClassId is specified, then the ClassId is removed.

Examples:
> ipconfig ... Show information.
> ipconfig /all ... Show detailed information
> ipconfig /renew ... renew all adapters
> ipconfig /renew EL* ... renew any connection that has its
name starting with EL
> ipconfig /release *Con* ... release all matching connections,
eg. "Local Area Connection 1" or
"Local Area Connection 2"
'network.txt' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Administrator>
Jordon63's Avatar
Jordon63 Jordon63 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
15-Aug-2012, 04:45 AM #4
Hi all fixed so thanks for your time I turned of security and did the power cycle as you said and everythings fine after week of trying I then turned security back on and is still fine so thanks again.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,605 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Aug-2012, 04:46 AM #5
you need to remove some dots and add spaces to the command

ipconfig /all > network.txt & network.txt

it needs to be exactly as posted above

you used
ipconfig /all.network.txt&network.txt
so not the . between the all and network - should be a space
and space each side of the &
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,605 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
15-Aug-2012, 04:47 AM #6
opss cross posts

thanks for letting us know
You can mark your own threads solved using the button at the top of the page of the thread in the upper left corner.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑