Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Can ping websites but not load them.


(!)

AAvery's Avatar
AAvery AAvery is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
17-Aug-2012, 12:56 PM #1
Can ping websites but not load them.
I am able to ping and tracert websites by name but not load them in firefox or IE. I was able to update minecraft and connect to multiplayer servers to play with others. I have checked the hosts file and am able to telnet www.google.com 80 and get a reply in html. I am connected to my modem through a wireless network using a dynamic IP and have uninstalled all antivirus software. The issue started just after installing SpyHunter and running a scan with it. Any help would be appreciated.
*Edit: I am using windows 7
highspeed's Avatar
highspeed highspeed is offline highspeed has a Profile Picture
Computer Specs
Member with 269 posts.
 
Join Date: Apr 2007
Location: Accra, Ghana
Experience: Intermediate
17-Aug-2012, 03:29 PM #2
Have you tried with a cable and see if that works?
Can you provide an ipconfig /all info about your system with the wifi connected?
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,920 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
17-Aug-2012, 03:32 PM #3
Sounds like you have Proxies turned on. In Internet Explorer, go to Internet Options (wheel icon dropdown) and then Connections > LAN Settings. Make sure Proxies is unchecked.
AAvery's Avatar
AAvery AAvery is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
17-Aug-2012, 03:44 PM #4
I have no proxy settings in either FF or IE. Here is my ipconfig /all
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jaeden>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jaeden-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : westell.com

Wireless LAN adapter Wireless Network Connection 9:

Connection-specific DNS Suffix . : westell.com
Description . . . . . . . . . . . : ASUS 802.11n Network Adapter
Physical Address. . . . . . . . . : 20-CF-30-A2-21-DE
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1cbd:5239:4ad5:4bc0%22(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, August 17, 2012 10:26:03 AM
Lease Expires . . . . . . . . . . : Saturday, August 18, 2012 10:26:03 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 471912240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-F0-E0-7C-38-60-77-66-D1-63

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.sgt.automation.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.westell.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,920 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
17-Aug-2012, 04:12 PM #5
I know you have uninstalled antivirus programs but do you have any firewalls?

Also what modem and/or router do you have?
AAvery's Avatar
AAvery AAvery is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Intermediate
17-Aug-2012, 04:23 PM #6
I don't believe I have any firewalls. Windows firewall is completely disabled. The modem is a westell a90-750015-07
Couriant's Avatar
Couriant   (James) Couriant is offline Couriant is a Trusted Advisor with special permissions.
Trusted Advisor with 30,920 posts.
 
Join Date: Mar 2002
Location: Chillin in AZ
17-Aug-2012, 09:14 PM #7
Try this:

http://74.125.227.37

If you see google, it definitley sounds like a DNS issue which the router could be causing. If this is the case change your DNS settings in your network adapter to 8.8.8.8 and 8.8.4.4 and see if that helps.
__________________
Marlene Porter aka. Angelize56 - July 21st 1956 to July 14th 2007 -- Rest in peace Angelcakes :*(
I just had a newborn... so please wait while I try to get a chance to get online.
DO NOT send me email, or request MSN Messenger help, they will be canceled and blocked.
j0hnx777's Avatar
j0hnx777   (John) j0hnx777 is offline
Computer Specs
Member with 78 posts.
 
Join Date: Aug 2012
Location: Minnesota
Experience: Advanced
17-Aug-2012, 10:42 PM #8
Try opening a command prompt and type ipconfig /flushdns
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2