Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Sony tv wont connect to wireless


(!)

roadking02's Avatar
roadking02 roadking02 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2012
Experience: Beginner
15-Sep-2012, 04:18 PM #1
Sony tv wont connect to wireless
I cant get my sony tv to conect to wireless anymore not sure why any help would be appreciated.<br />
<br />
<br />
<br />
Windows IP Configuration<br />
<br />
Host Name . . . . . . . . . . . . : YOUR-9B3CF49044<br />
Primary Dns Suffix . . . . . . . :<br />
Node Type . . . . . . . . . . . . : Unknown<br />
IP Routing Enabled. . . . . . . . : No<br />
WINS Proxy Enabled. . . . . . . . : No<br />
DNS Suffix Search List. . . . . . : domain.actdsltmp<br />
<br />
Ethernet adapter Local Area Connection:<br />
<br />
Connection-specific DNS Suffix . : domain.actdsltmp<br />
Description . . . . . . . . . . . : Marvell Yukon 88E8036 PCI-E Fast Eth<br />
ernet Controller<br />
Physical Address. . . . . . . . . : 00-13-20-D0-97-70<br />
Dhcp Enabled. . . . . . . . . . . : Yes<br />
Autoconfiguration Enabled . . . . : Yes<br />
IP Address. . . . . . . . . . . . : 192.168.0.201<br />
Subnet Mask . . . . . . . . . . . : 255.255.255.0<br />
Default Gateway . . . . . . . . . : 192.168.0.1<br />
DHCP Server . . . . . . . . . . . : 192.168.0.1<br />
DNS Servers . . . . . . . . . . . : 192.168.0.1<br />
205.171.3.25<br />
Lease Obtained. . . . . . . . . . : Friday, September 14, 2012 7:47:48 A<br />
M<br />
Lease Expires . . . . . . . . . . : Friday, September 21, 2012 7:47:48 A<br />
M<br />
<br />
C:\Documents and Settings\Owner&gt;
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 49,810 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
16-Sep-2012, 12:29 PM #2
so thats an ipconfig /al from a working PC - correct ?
whats the network settings on the sony ?
roadking02's Avatar
roadking02 roadking02 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2012
Experience: Beginner
16-Sep-2012, 01:32 PM #3
I got it figured out thank you very much
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 49,810 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
16-Sep-2012, 01:34 PM #4
just for someone else searching here or google - would it be possible to describe the solution



You can mark your own threads solved using the button at the top of the page of the thread in the upper left corner.
roadking02's Avatar
roadking02 roadking02 is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Sep 2012
Experience: Beginner
16-Sep-2012, 02:09 PM #5
My ip address disappeared put it back in manually and It worked
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 49,810 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
Experience: Intermediate
16-Sep-2012, 02:17 PM #6
thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑