Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Cannot connect to internet via ethernet


(!)

Biglove90's Avatar
Biglove90 Biglove90 is offline
Member with 1 posts.
THREAD STARTER
 
Join Date: Sep 2012
22-Sep-2012, 12:02 AM #1
Cannot connect to internet via ethernet
Hi.

I recently bought my desktop home from my uni dorm and i can't seem to connect to the "unidentified network" which would be my home network. The Ethernet cable is flashing orange and my routers LAN port light is orange. Below is my current ipconfig. I've had a look through the forums already to see if any other topic can help but so far no luck

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Owner>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-92-68-B5
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::daa:8afe:cb0f:3074%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 0.0.0.0
DHCPv6 IAID . . . . . . . . . . . : 240182601
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-57-77-2C-50-E5-49-92-68-B5

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{E35A82CD-E414-42BE-812E-D846DFE5A2C7}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Owner>
C:\Users\Owner>
TerryNet's Avatar
Computer Specs
Moderator with 66,445 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
22-Sep-2012, 11:55 AM #2
Use a dynamic connection or else a valid static IP configuration.

To configure a dynamic IP address on your Windows Vista or 7 computer:

1. Click Start.
2. Select Network, then Network and Sharing Center, and click Manage network connections or Change adapter settings from the list of tasks.
3. Right click the connection of interest and click Properties.
4. Select Internet Protocol Version 4 (TCP/IPv4) from the list and click the Properties button.
5. Select Obtain an IP address automatically.
6. Select Obtain DNS Server address automatically.
7. Click OK.
8. Click Close.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑