Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Wireless/ internet connection issue with Compaq presario


(!)

tezzaah's Avatar
tezzaah tezzaah is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2012
Experience: Intermediate
09-Oct-2012, 04:29 AM #1
Wireless/ internet connection issue with Compaq presario
Hi

I have been given an old(ish) Compaq Presario C700 Notebook PC by a friend and whilst it appears to connect to my Belkin wireless router it cannot connect to the internet. My wireless network is located by the notebook but there is a red X between the "unidentified network" and the internet symbol.

I have tried to connect before and after reformatting the notebook but to no avail. I have looked at a number of threads here and tried a few things suggested for other people with a similar issue but nothing works. I have restarted the router numerous times as well but still no luck.

The PC I am using to post this is connected via the same router and is working fine so what am I doing wrong?

Any help would be greatly appreciated.

Also not sure how to network the notebook and this PC as well.

Cheers T
TerryNet's Avatar
Computer Specs
Moderator with 67,256 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
09-Oct-2012, 07:32 AM #2
After "reformatting the notebook" did you install Windows? If so, did you install the chipset and networking drivers? And, if so, please show ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
tezzaah's Avatar
tezzaah tezzaah is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2012
Experience: Intermediate
10-Oct-2012, 02:45 AM #3
Hi again,

In the laptops paperwork there was a restore the system with out discs option (did make recovery discs as well just in case) which said to hit f11 at startup.


I used the f11 at startup option to restore the system and it automatically reloaded windows vista. Did not install chipset or networking drivers, assumed that would already be there. Is that incorrect?

Have pasted the results of the IPCONFIG /ALL below.

Thanks for your help.

Terry

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Tezz>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tezz-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
Physical Address. . . . . . . . . : 00-1F-E2-BC-6B-24
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::1041:35e1:3fe8:ca6c%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.7(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, 10 October 2012 4:43:27 PM
Lease Expires . . . . . . . . . . : Saturday, 16 November 2148 11:46:42 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet
NIC
Physical Address. . . . . . . . . : 00-1E-EC-82-C8-41
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{13EDE1CD-DAB7-49AE-9778-E10B6A6D3
DF6}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.Belkin
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Tezz>IPCONFIG /ALL
TerryNet's Avatar
Computer Specs
Moderator with 67,256 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
10-Oct-2012, 08:19 AM #4
Yes, when you reimage using the Recovery partition all (initial) drivers should be in place. It's still a good idea IMO to get any updated drivers from the PC manufacturer's web site in addition to the updates to Windows. However, your problem is likely a little more complex.

The following was put together mostly by etaf with a little help from me.

------------------------------------------------------------------------
Atheros Wireless Adapter - AR5007EG & AR5007
Over the last couple of years we have been seeing a lot of problems with the above adapters, mainly concerning WPA and WPA2 encryption and mainly on windows Vista.
We have seen just a couple of issues on other windows operating system, windows XP and windows 7.

Windows XP:- A driver update has resolved the issue
Windows 7 :- No conclusive results for a fix

The wireless adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
Please post back a reply here, and let us know if that works or does not work.
If you post back the make and exact model of the router - we can advise how to disable the wireless security

Here are a number of possible solutions

--- 1) In Device Manager right click on the wireless adapter and "update driver."

--- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section,

If you post a reply here with the Make and EXACT model of your PC, along with the windows version you are running. we will see if we can find a link to the driver and will post a reply with the link here.

--- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

--- 4) The majority of members, have now used the drivers from the atheros driver site, which has resolved the issue.
- see below for direct links for windows vista and the link for all Atheros adapters and supported operating systems


AR5007
Vista 32 / 64 Bit
Direct link Drivers for Atheros AR5007 and Windows Vista 32 / 64 bit
You only need to click on the green download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started


AR5007EG
Vista 32 / 64 Bit
Direct link Drivers for Atheros AR5007EG and Windows Vista 32 / 64 bit
You only need to click on the green download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started


Drivers for the other windows operating system
http://www.atheros.cz/atheros-wireless-drivers.php
You need to look down the page for your particular adapter model and then look across the columns to find your windows version.
Now click on the blue tick mark in the column under your windows version.
This will open another page for that particular adapter and that windows version.

Now click on the download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started

Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.

Please post a reply here , and keep us informed of the situation and how you finally resolved the issue.
------------------------------------------------------------------------
tezzaah's Avatar
tezzaah tezzaah is offline
Computer Specs
Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2012
Experience: Intermediate
11-Oct-2012, 05:04 AM #5
Wireless/ internet connection issue with Compaq presario

Hello again,

Info:

Belkin Router:

Model: Basic Wireless Router

Model Number: F7D1301 v1


PC:

Acer
Aspire Z5610
Desktop Computer
64 bit operating system

Operating System

Windows7 home premium
service pack 1

Not sure how to logon to the router

FYI, looked in device manager on my PC and cannot see wireless adaptor, also not sure how to update drivcers without internet access on the laptop. Can I do that using my PC and removable hard drive?


Thanks again,

Terry
TerryNet's Avatar
Computer Specs
Moderator with 67,256 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
11-Oct-2012, 08:22 AM #6
Quote:
Not sure how to logon to the router
Type the address (default is 192.168.2.1) in a browser's address bar - type the password (default is null). See more details in the user guide on the CD that came with the router or on Belkin's web site.

Quote:
looked in device manager on my PC and cannot see wireless adaptor
Very strange, as it shows in the ipconfig /all. Never encountered this situation before.

Quote:
not sure how to update drivcers without internet access on the laptop.
Download using a computer that has internet access and copy it over using removable media (CD, USB flash drive, external hard drive, etc.).
dlsayremn's Avatar
dlsayremn   (David) dlsayremn is offline
Computer Specs
Member with 1,852 posts.
 
Join Date: Feb 2008
Location: Louisville,KY
Experience: Intermediate
11-Oct-2012, 12:55 PM #7
Didn't see it mentioned earlier, but have you tried connecting the Compaq C700 using ethernet? Would make downloading drivers and uploading information easier.


Also, do you know when/if the wireless card was replaced?
Reason I ask is that my daughter has a C700 and all Compaq has listed for OEM wireless is Intel Pro/Wireless and Broadcom drivers.
The Atheros 5007 was not an OEM option and had to have been installed after the computer was purchased and the drivers for it would not be in the Recovery Partition which is made when the OS is first installed.

Last edited by dlsayremn; 11-Oct-2012 at 01:27 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
compaq, internet, wireless

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2