Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Ethernet doesn't have a valid IP configuration


(!)

Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 10:15 AM #1
Ethernet doesn't have a valid IP configuration
Hello everyone, so i have this problem that is listed ar the Title (error i get after troubleshooting). As i was using win8 it was just fine, after i have upgraded to 8.1 i keep getting this error as i plug in a direct connection it says unidentified network limited or ehternet limited.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Nov-2013, 10:22 AM #2
can we see an ipconfig /all
What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, kaspersky or Mcafee or any free security suites like zonealarm, AVG , Webroot etc

------------------------------------------------------------------------
ipconfig /all

If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the infomation above those entries

We would like to see the results from an ipconfig /all - post back the results in a reply here.

For Windows 8
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop. Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.
For windows version, XP, Vista, W7
Hold the Windows key and press R

Now type CMD

Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):
In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.
ipconfig /all > network.txt & network.txt
It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
Next
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in the forum reply.
------------------------------------------------------------------------
__________________
Wayne
Please let us know what the final solution was to any problem posted
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 10:32 AM #3
Windows IP Configuration

Host Name . . . . . . . . . . . . : Vartotojas-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Tunngle:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9 (Tunngle)
Physical Address. . . . . . . . . : 00-FF-22-06-BF-D0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 68-17-29-13-45-FD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 68-17-29-13-46-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter WiFi:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
Physical Address. . . . . . . . . : 68-17-29-13-45-FC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::dae:c521:73d4:7e34%4(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.126(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 2013 m. lapkriŃio 23 d. 16:07:14
Lease Expires . . . . . . . . . . : 2013 m. lapkriŃio 23 d. 17:07:32
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 325588777
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-2F-F1-B9-74-D0-2B-C0-ED-59
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 74-D0-2B-C0-ED-59
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d076:9bed:379d:d2fa%3(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.210.250(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 259313707
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-2F-F1-B9-74-D0-2B-C0-ED-59
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{AA5EF52E-CD4C-4B1E-91A8-B704780CDC1E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


As i got my pc it had mcafee, but i have uninstalled it with a removal software downloaded from the internet.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Nov-2013, 10:36 AM #4
did you use the removal tool ?

have you installed VPN software ?
TAP-Win32 Adapter
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 10:43 AM #5
I have used the removal tool, haven't installed the VPN software though
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Nov-2013, 10:50 AM #6
i think the TAP-Win32 Adapter is a VPN adapter

not sure if related , any games Himachi ??
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 10:57 AM #7
I have hamachi installed, haven't played any games, i have tunngle too, but i haven't played anything on it either.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Nov-2013, 11:00 AM #8
i would remove those as you have a tunngle adapter

also
- try safemode with networking
as the PC starts keep tapping F8 - a menu appears - choose
safemode with networking - see if that works
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 02:32 PM #9
I tried that, the menu doesn't even turn on
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
23-Nov-2013, 02:46 PM #10
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
23-Nov-2013, 04:27 PM #11
So i have booted with safe mode with networking, the internet still not recognised.
Admiralrapp's Avatar
Admiralrapp Admiralrapp is offline
Member with 5 posts.
 
Join Date: Nov 2013
23-Nov-2013, 09:07 PM #12
Make sure adapter driver is in... if you go to command & prompt you may not have a valid IP configuration... type in cmd: ipconfig/release ipconfig/renew if you don't have a valid ip that would be the way to fix it.

Last edited by Cookiegal; 23-Nov-2013 at 11:26 PM..
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
24-Nov-2013, 06:11 AM #13
have you tried uninstalling the game and tunngle

What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, kaspersky or Mcafee or any free security suites like zonealarm, AVG , Webroot etc

whats the make and model of the PC
Kasmaas's Avatar
Kasmaas Kasmaas is offline
Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2013
24-Nov-2013, 10:36 AM #14
it's Asus K56C, as i said i had mcafee but removed it with the tool. Now i have stock windows 8,1 antivirus
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,582 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
24-Nov-2013, 10:44 AM #15
Quote:
have you tried uninstalling the game and tunngle
try re-installing the LAN driver from here
http://support.asus.com/download.asp...n&m=K56CM&os=8
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑