Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: How can I fix this???


(!)

metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 02:36 PM #1
Solved: How can I fix this???
How do I fix this?? I get it whenever I log into my Netgear FVS336G firewall.
Attached Thumbnails
Solved: How can I fix this???-capture.png  
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 02:58 PM #2
Upon further research I may or may not need this as it appears to only be something for if I am running a web server or something??
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 03:02 PM #3
Because you're accessing the GUI of the FVS via SSL, a cert has to be pushed down to your client to create the encrypted tunnel. Since the cert is a self signed cert generated by the firewall and not one generated by a trusted authority such as VeriSign, you're going to get these warnings. It's just your browser warning you that the cert being pushed to you is not from a trusted authority. If you want to get rid of the warning, you'll have to import the cert from the Netgear into your PC's certificate store.
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 03:07 PM #4
Quote:
Originally Posted by zx10guy View Post
Because you're accessing the GUI of the FVS via SSL, a cert has to be pushed down to your client to create the encrypted tunnel. Since the cert is a self signed cert generated by the firewall and not one generated by a trusted authority such as VeriSign, you're going to get these warnings. It's just your browser warning you that the cert being pushed to you is not from a trusted authority. If you want to get rid of the warning, you'll have to import the cert from the Netgear into your PC's certificate store.

Exactly....how??? Apparently I don't know EXACTLY what to google cause im coming up blank
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 03:14 PM #5
For IE, you go into Internet Options->Content Tab->click on the button that says Certificates. This will open a new pop up window. You will see a button that says Import. A new window will pop up with a wizard which walks you through the process. At one point, it will ask you where you want store the certificate. You can install it under the Trusted Publishers.
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 03:18 PM #6
ok this is what come up when I click import at the bottom it then asks me to specify the location of the file..?? WHere do I et the file??
Attached Thumbnails
Solved: How can I fix this???-123.png  
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 03:48 PM #7
Actually, forget what I said above. Forgot you won't get an actual cert file to upload. I'm used to running my own certificate authority which I would be about to generate cert files.

With IE, go through the prompt to accept the untrusted cert. You'll then be at the login prompt for the firewall. In the URL bar, it'll be red showing the cert is untrusted. All the way to the right in the URL bar you'll see a red shield with an X and a notice that says Certificate Error. Click on the Certificate Error text. A new window will pop up. Click on the view certificate. You'll see a button that says Install. You'll then see two options where you can allow it to do an automated install or you can click on the second option to place the cert in a particular certificate store. This is where you can place the cert into the Trusted Publishers by clicking on Browse and then selecting the Trusted Publishers folder.
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 03:51 PM #8
all I get is the screen in my first post...I hate to bug about this maybe should just leave it be ???
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 05:06 PM #9
I'm not sure what browser or browser version you're running. I'm able to get the import option with IE 11.
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 05:53 PM #10
Windows 7 Home Premium 64bit with IE 11. Should I try the 64bit browser??
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 07:54 PM #11
Are you sure you are clicking in the right spot? I'm attaching a screenshot which has the area you need to click outlined by the red rectangle. The pop up window below it is the one I'm referring to where you click on "View Certificate" to import it.
Attached Thumbnails
Solved: How can I fix this???-cert.jpg  
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 08:30 PM #12
Yes that IS what I am clicking on. THen hit view certificate and then it wont let me really do anything after that.
zx10guy's Avatar
zx10guy has a Photo Album
Computer Specs
Trusted Advisor with 3,955 posts.
 
Join Date: Mar 2008
06-Feb-2014, 09:21 PM #13
I'm not sure then. I wonder if it's something in your security settings. I don't have problems importing certs on both the Win8.1 IE11 laptop or the Win7 IE11 desktop box.
valis's Avatar
Moderator with 63,275 posts.
 
Join Date: Sep 2004
Location: as above
06-Feb-2014, 09:26 PM #14
Quote:
Originally Posted by metallica5456 View Post
ok this is what come up when I click import at the bottom it then asks me to specify the location of the file..?? WHere do I et the file??
have you clicked on the trusted root tab in that pic?
metallica5456's Avatar
metallica5456   (Andrew) metallica5456 is offline
Computer Specs
Member with 4,494 posts.
THREAD STARTER
 
Join Date: Apr 2013
Location: Everywhere
Experience: Advanced
06-Feb-2014, 10:32 PM #15
yes...ill snip it next time I get on it for you guys
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑