Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Connect two domains with different IP subnet.


(!)

slurpeej's Avatar
slurpeej slurpeej is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2003
Location: USA
28-May-2003, 04:29 AM #1
Question Connect two domains with different IP subnet.
Dear all
I'm trying to connect two domain with different IP supnet.
I'm useing one win2000 server with two network cards.
I don't know why i setup the routing service and still don't work.
Can someone tell mw what did I do wrong? I need the answer fast. My network IP is 10.10.10.XXX and my other IP is 10.10.20.XXX.
Thank you.
Squashman's Avatar
Trusted Advisor with 19,633 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
28-May-2003, 04:33 AM #2
What is your subnet mask?

I have never worked with 2000 server yet, only NT4. Did they do away with domain trusts in 2000, now that they have there Active Directory?
slurpeej's Avatar
slurpeej slurpeej is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2003
Location: USA
28-May-2003, 05:15 AM #3
Dear LwdSquashman
I used defulte subnet mask. 255.255.255.0
My first domain is 10.10.10.XXX 255.255.255.0
and my new domain will be 10.10.20.XXX 255.255.255.0
I got a PC I installed 2000 server and I'll use it to route two domain. I got two network cards installed.
Win 2000 do have domian trustes but I dont think thats the answer for it. I think the answer is in routeing and remote services.
Squashman's Avatar
Trusted Advisor with 19,633 posts.
 
Join Date: Apr 2003
Location: 1265 Lombardi Ave
28-May-2003, 06:24 AM #4
Well you should be able to see each domain in Network Neighborhood I assume, if the networks are on the same network segment.

What exactly are you trying to do? I am just trying to figure out why a trust would not work?
slurpeej's Avatar
slurpeej slurpeej is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: May 2003
Location: USA
28-May-2003, 06:44 AM #5
hihi
our two domain are in different ip segment.
in the PC router I can see the 2 domains but in the other domain 10.10.20.XXX cant see it.
Rockn's Avatar
Computer Specs
Member with 21,189 posts.
 
Join Date: Jul 2001
Location: Somalia of the North, MN
Experience: Disenfranchised American
28-May-2003, 09:52 AM #6
That subnet mask will not work to set up two seperate networks. You basically just have two seperate networks not subnets of the same network. Add a trust relationship between the two domains and it should work fine....I am assuming that Win2K still uses trust relationships.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑