Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Disappearing Internet Gateway Icon


(!)

markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
08-Feb-2004, 12:07 PM #1
Disappearing Internet Gateway Icon
I have a Netgear DG814 modem/router and i have been using adsl for months. since setting adsl up i have had the following in the "network connections" folder, Local Area Connection, 1394 Connection & Internet Gateway. When connected to the internet i had two sets of connections icons in my taskbar, one for the LAN and one for the internet gateway internet connection.however i reformatted my computer last night and i no longer have the internet gateway icon in the "Network Connections" folder, and there is only one set of connection icons in the taskbar. My internet connection still works but this is just frustrating as i am used to having these icons here and also provide a quick method of getting my IP address. I looked this up on the internet and one post on another forum said something about if network adapters and internet gateways are on different subnets or something like that then the icon would disappear. I have a standard 10/100 network card, and a 4 port firewire card. All computers on the network are set up in system properties in Windows XP to access the MSHOME network, there is 3 coomputers, all connected directly to the internet and network through the DG814. Has anyone else had this problem or does anyone else know how i can fix it?
Also i have the same configuration on another computer in the house and also on my laptop, also i have reformatted and set up this computer numerous times since purchasing the router and i cannot see what i am doing differently this time. I have checked all documentation and there is no mention of this.
have made one discovery, if i uninstall my 1394 PCI adapter in device manager then restart my computer, the internet gateway icon appears in the network connections folder and the icon appears in the taskbar, however once the computer has been on for a minute or two, Windows XP automatically installs the 1394 adapter again and next time i restart the computer the problem arises again. I have been using both the router and the 1394 adapter for several months and several reformats and have never had this problen until my most recent format (a few days ago). Also i have a firewire/1394 adapter built into my laptop and the problem does not occur. Thanks for your help so far on this matter. Mark
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
08-Feb-2004, 01:24 PM #2
If your connection is working fine, I'm not sure why you need to have the Internet Connection Gateway show in the list of taskbar icons. You can quickly get your IP address by opening up the icon that is available, your Local Area Connection icon. Just click on the Support tab.

But maybe I'm confused
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
08-Feb-2004, 02:42 PM #3
hey, my LAN connection just shows my IP as 192.168.0.2 which is my LAN IP as all computers access the internet through the one IP address. My connection is working fine. It is just frustrating as i have also reformatted my laptop on the same day and do not have this problem. As far as i can see i have done everything EXACTLY the same on both. Also i cannot see what effect uninstalling the firewire card is having on curing the problem. This is the only thing that temporarily brings back the icon and i cannot understand this. Any other ideas? Thanks. Mark
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
08-Feb-2004, 03:12 PM #4
Beginning to understand a bit more, but I'm still confused. Per your comment:

Quote:
my LAN connection just shows my IP as 192.168.0.2 which is my LAN IP as all computers access the internet through the one IP address.
Not sure what you mean by that. Are you saying that all your computers share the 192.168.0.2 address?

On most router based home networks, your router's IP address would be something like: 192.168.0.1

All the systems connecting to the router would have their own IP address. System one might have address 192.168.0.2, system two might have address 192.168.0.3, etc.

Is this the way your network is set up? If so, the Support tab on your LAN Connection icon should show something like:

Address type: Assigned by DHCP
IP Address: 192.168.0.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1

Your other computers should show exactly the same thing - exept their IP address should be different.

If not, then maybe you are using the Internet Connection Gateway when you don't need to?
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
09-Feb-2004, 04:51 AM #5
no you are correct, this is the way all my IP addresses work. My computer (the one with the problem) is 192.168.0.1, my laptop is 0.2 the other computer in another room is 0.3 and the router is 192.168.0.1 but my actual internet IP address supplied by my ISP is in the form 86.xxx.xxx.xxx or somethin like that and this is not shown under the details in the lan connection properties. Its more frustrating than anything else as i cannot understand this and i cannot see why disabling the firewire PCI card has an effect on the appearance of an internet gateway icon in the connections folder and on the taskbar. thanks again for your help so far. Mark
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
09-Feb-2004, 09:20 AM #6
Your computer should NOT have the same IP address as the router. I'm not sure how you have implemented the IP setting in your TCP/IP stack, but I would recommend that you change the IP address on the problem PC. My recommendation (for now) would be to turn on DHCP in TCP/IP, and let the router allocate the IP address for your problem PC.

If you have your network set up correctly, none of the PCs should be able to see the 86.xxx.xxx.xxx address. Only your router will be aware of this IP address. The modem part of the modem/router connects to the router part of your modem/router and gives the router the 86.xxx.xxx.xxx address. The router uses this address to "talk to" the Internet. It then uses the 192.168.0.1 address to "talk to" the systems in your network. It assigns IP addresses to these systems in the format 192.168.0.x. This way your ISP only has to assign you one IP address. Without the router, the ISP would need to assign you one IP address for each system, and you would likely be charged more $$$.

Hope this helps
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
09-Feb-2004, 04:42 PM #7
This is the way my connection is set up. If i needed to access the outside world for gaming etc i had to use port forwarding. However, my IP address was not the same as the router. The computer is 192.168.0.2 and the router is 192.168.0.1 which i believe is the way it is supposed to be. But previously i had an internet gateway icon in the control panel and an extra set of computer icons in the task bar and if i double clicked this it gave me info about the router such as the external IP. As far as i can see i have my laptop and the other computer in the house set up the same way and the icon is there on those computers. Networks arent my strong point. Any ideas? Thanks again
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
09-Feb-2004, 06:03 PM #8
It is very hard to help you when you give conflicting information. In a previous note you stated:
Quote:
My computer (the one with the problem) is 192.168.0.1, my laptop is 0.2 the other computer in another room is 0.3 and the router is 192.168.0.1 but my actual internet IP address supplied by my ISP is in the form 86.xxx.xxx.xxx or somethin like that and this is not shown under the details in the lan connection properties.
In your last message you state:
Quote:
my IP address was not the same as the router. The computer is 192.168.0.2 and the router is 192.168.0.1 which i believe is the way it is supposed to be.
So your laptop is 0.3 and the other computer is 0.4? Please, confirm this.

Open a command window on your problem computer. Type:

ipconfig /all

Do this on your laptop also. Post the results for both computers here.
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
09-Feb-2004, 07:17 PM #9
Yes sorry, my mistake completely. Here is the IP addresses as they should have been initially stated:
192.168.0.1 - Router
192.168.0.2 - My Computer (One with problem)
192.168.0.3 - Laptop
192.168.0.4 - Other Computer

Sorry for the mixup
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
11-Feb-2004, 10:53 AM #10
hope this helps. any further ideas on what could be causing the problem? do you think it does have something to do with the firewire card? Thanks again. Mark
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
11-Feb-2004, 12:32 PM #11
Ok, it might be that UPnP is not set up properly on your problem system. Go to the following URL to see if this helps:

http://www.greatspeed.com/pdf/upnp_setup.pdf

Let us know if this helps! Good luck
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
12-Feb-2004, 04:25 AM #12
Hey jtatsud. i just followed the instructions from your link and UPnP was already installed and set up correctly. There is a DG814 icon in my network places, just not no internet gateway icon in my connections. Anu furthere ideas? Thanks. Mark
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
12-Feb-2004, 09:07 AM #13
Can you open the properties for the DG814 icon? There should be a check box that says something like:

"Show icon in notification area when connected"

Make sure this box is checked.
markmckim's Avatar
markmckim markmckim is offline
Junior Member with 9 posts.
THREAD STARTER
 
Join Date: Feb 2004
12-Feb-2004, 01:11 PM #14
yes, this box is already checked.
jtatsud's Avatar
jtatsud jtatsud is offline
Member with 453 posts.
 
Join Date: Jan 2004
Location: Illinois
12-Feb-2004, 01:18 PM #15
Well, I'm pretty much stumped. One last try...

Right click on your taskbar, and open up the Properties. Under the Taskbar tab, click on Customize. Do you see the icon for DG814 or Internet Gateway? If so, is it set to Always show?

Have my doubts that this is your issue, but I can't think of anything else!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2