Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Missing "Wireless Network Connection" icon...


(!)

TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
19-Jul-2004, 10:17 PM #1
Angry Missing "Wireless Network Connection" icon...
Hi all,

I hope someone can help me. I am a newbie at networking. I am trying to set up basic wireless networking in Windows XP Home Edition. I have followed instructions to set up the network. The instructions tell me to go to "Control Panel" and click on "Network Connections". Then from there it tells me to right click on the "Wireless Network Connection" icon and select "Properties".

The big problem is that I do not have a "Wireless Network Connection" icon at all (see attached). How do I get the "Wireless Network Connection" icon to appear in my "Network Connections" dialog box/window?? I have tried looking everywhere but can not find a way to activate this icon.

My computer is a Hewlett Packard home PC. I have successfully installed a 4port Netgear router and have also successfully connected a Netgear wireless "g" access point to this router. From all indication, all the hardware is working fine and I am able to connect to the internet via the router. I wonder if the Netgear wireless access point has somehow disable my "Wireless Network Connection" icon.

Sorry for the rambling but I would really appreciate any suggestions at this point. It's been frustrating.

Thank you,
Tony.
Attached Thumbnails
Missing "Wireless Network Connection" icon...-network-connections.jpg  
downtime's Avatar
downtime downtime is offline
Member with 759 posts.
 
Join Date: Oct 2002
Location: Quebec
19-Jul-2004, 10:31 PM #2
It would appear after installing a wireless card in the machine.
rextilleon's Avatar
rextilleon rextilleon is offline
Member with 323 posts.
 
Join Date: Feb 2004
20-Jul-2004, 06:42 AM #3
I have the same problem---attempts to solve it have been fruitless---
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
20-Jul-2004, 06:57 AM #4
Downtime...thanks for the reply, however, my desktop computer does not use a wireless card. I have a Netgear router and wireless access point connected to the computer but this did not solve my problem. As mentioned previously, I am wondering if the Netgear software is blocking my XP wireless network icon from appearing.
Lightning's Avatar
Lightning
Guest with n/a posts.
 
20-Jul-2004, 07:22 AM #5
If you don't have a wireless card installed on the computer, you can't connect to a wireless network, and the option won't appear in your Network Connections.
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
20-Jul-2004, 08:10 AM #6
Lightning...Ok, sorry to be such a novice at this. So, from what you are saying, even if I have a router and a wireless access point connected to the router the Wireless Network icon will not appear on my "Network Connection" ?? Netgear software for these two devices are, to my knowledge, configured properly.

Here is what I am trying to do. Up to this point I had no wireless client. However, recently, I purchased a wireless client. This wireless client (802.11g) will allow me to stream music wirelessly from my PC to my living room stereo system. I am hoping to be able to do this via my existing Wireless Access Point. However, when I try to confiture the wireless client device's software on my PC, it tells me that Windows XP wireless setup has been disabled and I need to enable it. So, naturally, I go to "Network Connection" and there is no "Wireless Network" icon shown for me to configure or enable. I hope I painted a clear picture of what I am trying to do.
Lightning's Avatar
Lightning
Guest with n/a posts.
 
20-Jul-2004, 12:32 PM #7
You will not see a wireless connection in Network Connections if you do not have a wireless network card in the computer. It's as simple as that. I don't know what you mean by a "wireless client".

If you only want to configure the access point, then use the appropriate utility to connect to it via the router.
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
20-Jul-2004, 01:19 PM #8
Lightning...here is the error message I get from my new Wireless Client Device...

"The Airport Express Assistant found that Windows is not allowed to manage wireless networks on this computer. This can be as a result of having a 3rd party utility that manages wireless networks. For best results, please allow Windows to manage wireless networks."

So, the question is: How do I "allow Windows to manage wireless network".

My first stop was in the "Network Connections" option under Control Panel. No good there though as you had mentioned in your last post. However, I would think that I should have a wireless network icon show up in my System Tray but I do not see one there.

I am now concluding that my Netgear Access Point may not be configured properly. However, all indication from the Access Point tells me that it is configured properly. My router sees it and all lights on the Access Point tells me it is working.

Thanks again for your input. Tony.
Lightning's Avatar
Lightning
Guest with n/a posts.
 
20-Jul-2004, 01:32 PM #9
I don't know how to explain it any better. You will never see a wireless network connection setting if you do not have a wireless network card installed. It won't be in the system tray, and it won't be in Network Connections. Do you understand this?

You can connect to the wireless access point to configure it by using the utility that came with it. Just because the lights are on doesn't mean it's working properly.

What do you have connected to your stereo that is supposed to pick up the wireless signal from the access point?
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
20-Jul-2004, 08:49 PM #10
Lightning...this is what I have connected to my stereo... http://www.apple.com/airportexpress/

Ok...I now understand that I will not get a wireless network icon on the Systray nor the Network Connection window...
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
21-Jul-2004, 09:09 AM #11
Problem solved...my Wireless Network via Access Point is working fine. Solved the problem with SSID enable. Thanks all for the input.
w1phil's Avatar
w1phil w1phil is offline
Junior Member with 2 posts.
 
Join Date: Dec 2004
Experience: Intermediate
01-Dec-2004, 01:49 PM #12
Wireless Problems Too...
hi TVH - i'm alos having the same problems which you appear to have solved. i'm running as sony vaio with XP and trying to connect to an Airport Express. i'm getting the same error message as you did, although i can connect to the internet fine wirelessly i cannot manage my airport express. could you please advise how to fix it, or could anyone else point me in the right direction

many thanks

Last edited by w1phil; 01-Dec-2004 at 01:55 PM..
sks24441's Avatar
sks24441 sks24441 is offline
Junior Member with 5 posts.
 
Join Date: Dec 2004
Experience: IT SUPPORT
02-Dec-2004, 10:17 AM #13
make sure that the wireless zero configuration service is on


start>run>services.msc>
look for wireless zero configuration
double clik on it and turn it on
TVH's Avatar
TVH TVH is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Beginner
02-Dec-2004, 03:09 PM #14
Airport Express...
w1phil...here are my steps...I have an access point along with a separate router...skip the access point info if you do not have one...

-PC with WinXP
-Netgear RP614 router
-Netgear WG602 wireless-G Access Point connected to router
-WEP and MAC filtering disabled on the Access point
-Downloaded and installed lattest firmware for access point
-Downloaded and installed lattest firmware for router
-Made sure WZC is enable and working

-Reset AE as instructed by manual
-plug AE into wall and plug cat5 into AE
-plug other end of cat5 into router
-Open Airport Admin Utility (AAU)
-Select the AE listed in AAU (steady green light on AE)
-Select this AE and click on "Configure"
-Under "Airport" tab change the password
-Under "Airport" tab and in the "Use base station to:" select "Join an Existing Wireless Network"
-In the Network Name: Put in your access point SSID
-Go to "Music" tab
-In "iTunes Speaker Name:" enter "Living Room" or others
-Last step, click on "Update"
-Wait for AE light to go steady green
-Open iTunes and enjoy your music.

-note: AE must be in a location that can receive a good signal from your access point

Good luck...Tony
w1phil's Avatar
w1phil w1phil is offline
Junior Member with 2 posts.
 
Join Date: Dec 2004
Experience: Intermediate
02-Dec-2004, 07:05 PM #15
thanks to both of you. i'll have a try over the weekend, but judging by my past efforts i may well need to pester you further.

thanks again

phil
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2