Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Computername/guest workgroup login???


(!)

lottietucker's Avatar
lottietucker lottietucker is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
30-Mar-2005, 01:15 PM #1
"COMPUTERNAME/guest" unknown password request???
Hi

Please can someone help me. I have set up a wirless network with my desktop hardwired to the router via ethernet and two other laptops using PCMCIA 802.11g wireless LAN cards. It has been running successfully for a couple of months.

Over the weekend, my partner purchased a new laptop with built in wireless technology. I added his PC to our home workgroup but whenever I try to access his shared files from any other computer on the network a window appears with Username: "JONSCOMPAQ/Guest" (i.e. computername/Guest) faded out and it requests a password. I never set a password for anything to do with the network and have tried all the passwords that he and I ever use - nothing works. None of the other computers on the network request a password when accessing shared folders.

I searched the internet and found a possible solution to this problem was to goto control panel - administrative tools, local policies and change security settings, but as all our PCs are running XP home edition none of us have the local policies option under administrative tools.


Can someone tell me how to get rid of this password request or alternatively how to set the password, as at the moment none of us have any idea what it could be!

Lottie

Last edited by lottietucker; 30-Mar-2005 at 02:23 PM..
blin's Avatar
blin blin is offline
Member with 272 posts.
 
Join Date: Aug 2003
Location: Chicago, USA
30-Mar-2005, 02:34 PM #2
make sure you have the same username and password in both computers. quoted from http://www.howtonetworking.com

How to setup home or peer-to-peer network

If all of the computers in a peer-to-peer workgroup don't have a common networking protocol, a common workgroup, and common user names and passwords, the computers may experience a difficulty to communicate with other computers that are running Windows 2000, Microsoft Windows 95, or Microsoft Windows 98. To resolve this issue, configure the computers by ensuring that they have a common networking protocol (TCP/IP), a common workgroup, and common user names and passwords. Also make sure enable File and Printer Sharing is installed.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Mar-2005, 02:47 PM #3
If you try and connect to an XP computer and are shown a logins screen with only the computername/Guest,
You may need to change one of the Local Security Policies:

Got to Control Panel - Administrative Tools
Go to Local Policies - Security Options
Check teh Network access: Sharing and security model for local accounts
Set it to Classic - local users authenticate as themselves
__________________
Bob Cerelli
http://www.onecomputerguy.com
lottietucker's Avatar
lottietucker lottietucker is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
30-Mar-2005, 02:48 PM #4
Hi blin

Thanks for your reply.

When you say "the same username and password" I assume you mean user account username & passwords (the ones you enter at the Welcome screen)??? If that is the case, then they already do have the same username and passwords i.e. my partner Jon has a logon on the desktop with the same username and password as on his laptop and on my laptop, and I too have a logon on the desktop with the same username and password as on my laptop and Jon's laptop. There is a common workgroup name (in my case "bridgehouse") and a common networking protocol. Anyhow, all the computers in the workgroup are running Windows XP Home edition and are not running or trying to communicate with computers running older operating systems.

However, by this are you saying that if say Jon was logged onto the desktop as Jon (with his password etc) that he would not be able to say access my shared folders on my laptop unless my laptop was also logged on to "Jon" (as opposed to me - which is its usual state!).

Any other thoughts?
Lottie
lottietucker's Avatar
lottietucker lottietucker is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
30-Mar-2005, 02:52 PM #5
Hi Bob

Thanks for your reply also.

I have tried your solution but, as I said in my original message, I am unable to find "Local Policies - Security Options" under Control Panel - Administrative Tools. It simply is not an option that appears. I am running Windows XP Home Edition not Pro: I think that makes a difference to what options show up under Administrative Tools...???

Is there a different way to do what you are suggesting within a XP Home Edition environment?

Lottie
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Mar-2005, 03:03 PM #6
Might there be a password on the Guest account on the new computer?
lottietucker's Avatar
lottietucker lottietucker is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
30-Mar-2005, 03:08 PM #7
Hi Bob

I have disable Guest account on the new computer and indeed on all the PCs in the workgroup.

If there is a password for the guest account (even though it is disabled) neither myself nor my partner set it, so how would we find it?

Lottie
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Mar-2005, 03:13 PM #8
I thought that XP Home users access shared folders through the Guest account. So maybe that is part of the problem. As a test, you might try enabling it to see if that makes a difference.

I don't have any XP Home computers to test this with.

http://www.duxcw.com/yabbse/index.ph...threadid=12487
http://support.microsoft.com/default...b;en-us;308007
lottietucker's Avatar
lottietucker lottietucker is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
30-Mar-2005, 03:23 PM #9
Well the thing is the network was working fine before my partner bought this new PC. We were accessing shared folders (with guest account disabled on all workgroup computers) - indeed, with all the settings exactly as they are now. It is simply only accessing shared folders from this new computer that brings up the password dialogue box. None of the others have a problem communicating with each other.

I am so confused!

BTW, you cannot enter a password on a guest account - it isn't an option.
Bob Cerelli's Avatar
Member with 22,468 posts.
 
Join Date: Nov 2002
30-Mar-2005, 03:28 PM #10
Have you looked at any of the links provided?

And like I said, enabling the guest account was only as a test.
TerryNet's Avatar
Computer Specs
Moderator with 66,469 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
30-Mar-2005, 10:30 PM #11
Another shot in the dark--is it possible that when your partner set his password on his new PC he also made his files "private"? If so, I have no idea how this might affect network access, but wouldn't be surprised if it got confused (like maybe asked for a password?).
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑