Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

WiFi WEP issues with Toshiba Sat Pro Laptop


(!)

JonathanAnon's Avatar
JonathanAnon JonathanAnon is offline
Account Disabled with 531 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
31-Jan-2006, 06:10 PM #1
WiFi WEP issues with Toshiba Sat Pro Laptop
Hi,

I have a toshiba satellite pro 6100 which works fine on my LAN if I have the network unsecured. But as soon as I switch on the WEP on the router to secure the network it will no longer connect no matter what I do.

I have downloaded a driver update but this does not make any difference at all.
I prompts me for the password but then does nothing. I dont get the message to say "Acquiring Network Address"

Can anyone help with this problem.

regards,
Jonathan.
TerryNet's Avatar
Computer Specs
Moderator with 66,131 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
31-Jan-2006, 06:37 PM #2
Better to use WPA; but when using WEP it's more reliable to use Hex key(s), because passwords can be translated differently by different manufacturers.
JonathanAnon's Avatar
JonathanAnon JonathanAnon is offline
Account Disabled with 531 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
31-Jan-2006, 09:14 PM #3
Hi Terry and thanks for your response.
I dont have the option to use WPA. The only choice I have is to use 40 bit, 128 bit of 256 bit WEP keys. The router is a Netopia router, I can get the two linksys cards to connect easy but not the damned Toshiba.

And I know what you're saying about the passwords being translated differently cos I have come across this problem before.
TerryNet's Avatar
Computer Specs
Moderator with 66,131 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
31-Jan-2006, 10:04 PM #4
Is the Toshiba's wireless adapter integrated, and if so did you get the driver from Toshiba? If you got the driver directly from the adapter's web site, it may not be right for your computer.
JonathanAnon's Avatar
JonathanAnon JonathanAnon is offline
Account Disabled with 531 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Advanced
31-Jan-2006, 10:37 PM #5
Yeah Terr, it's the Toshiba WLAN mini pci card - that's the description in the device manager part of Windows XP. I went to the Toshiba site but there was no updated driver for the card. The only driver that I can get from Toshiba is a Atheros WPA driver for Windows XP. I install it but makes no difference.

The driver for it was already installed when I got the laptop. The device that the ISP sent me is the Netopia 3347NWG router, basically a cheap piece of crap. It does not support WPA only WEP, and when I implement WEP I cannot get the Tohshiba onboard WLAN card to connect.

Have to get back to the job again tomorrow.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑