Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

How do I enable wireless network interface on Toshiba Satellite


(!)

Mulderator's Avatar
Member with 51,021 posts.
THREAD STARTER
 
Join Date: Feb 1999
29-Aug-2006, 10:18 AM #1
How do I enable wireless network interface on Toshiba Satellite
I am working on my neice's Satellite M35X-S149 and the Internet Connection was working, but its telling me that the wireless network interface is disabled and I can't find how to enable it.
Mulderator's Avatar
Member with 51,021 posts.
THREAD STARTER
 
Join Date: Feb 1999
29-Aug-2006, 10:26 AM #2
Actually, what is happening is that it keeps disabling and re-enabling. I tried to uninstall and reinstall the wireless adapter, which didn't help.
TerryNet's Avatar
Computer Specs
Moderator with 66,489 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
29-Aug-2006, 10:41 AM #3
Not exactly sure what you mean. In Network Connections does the wireless connection show as 'enabled' or 'disabled' or is it alternating?

If the wireless adapter is integrated, it may be turned off. To toggle it on a Dell there is a key combination (Fn + F2); on Toshiba I think it is a button (that may look like a simple indicator) on the front.
Mulderator's Avatar
Member with 51,021 posts.
THREAD STARTER
 
Join Date: Feb 1999
29-Aug-2006, 10:59 AM #4
The problem seems to have resolved itself--not sure what was wrong. Possibly it was wet as there was some water underneath this computer from a spill.
rgorelick's Avatar
rgorelick rgorelick is offline
Junior Member with 5 posts.
 
Join Date: Sep 2006
Experience: Advanced
10-Sep-2006, 06:59 PM #5
Question toshiba wireless disabling problem...
the wireless network adaptor keeps disabling itself...the only way it comes back on...(enabling does not work) is to uninstall and reinstall the adaptor...then it could work for 5 -20 min...after that is will drop the connection and show "disabled" if you view the status of the adaptor...any ideas on how this is being told to disable...there is an intergrated ethernat adaptor but it is not in use...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑