Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Internet Connection not steady


(!)

chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 09:54 AM #1
Solved: Internet Connection not steady
Hi.

I have a wireless linksys router BEFW11S4 supporting a laptop and a pc. I have noticed that recently U lose connection once every 2-3 munites. For instance my yahoo messenger keeps on getting logged out/in. When I take out the router and directly connect to the cable modem, this problem no longer exists.

Any ideas? I have updated the firmware. oh and the wierd thing is that I have vonage and vonage gave a linksys router (RT31P2) and even when I only use that router, the same problem exists. I contacted vonage, they are going to replace my router. But it is just wierd that I have the same problem with my other linksys router too.

So If I have either router or both connected, I lose connections periodically.

Do I have two defected linksys routers? or ....

thnx
SiLvER_BuLLet's Avatar
SiLvER_BuLLet SiLvER_BuLLet is offline
Computer Specs
Member with 31 posts.
 
Join Date: Dec 2006
Experience: Intermediate
22-Dec-2006, 01:00 PM #2
Are you only losing yahoo instant messenger? When yahoo disconnects can you still open internet explorer and see a webpage?
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 01:01 PM #3
I lose connection on everything, including IE and yahoo messenger.
SiLvER_BuLLet's Avatar
SiLvER_BuLLet SiLvER_BuLLet is offline
Computer Specs
Member with 31 posts.
 
Join Date: Dec 2006
Experience: Intermediate
22-Dec-2006, 01:07 PM #4
anything weird happening with the lights on the router?
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 01:09 PM #5
I don't think so. The Ethernet and Internet lights blink very fast (which always have been like this) and power is steady on. Is tha tnormal?
SiLvER_BuLLet's Avatar
SiLvER_BuLLet SiLvER_BuLLet is offline
Computer Specs
Member with 31 posts.
 
Join Date: Dec 2006
Experience: Intermediate
22-Dec-2006, 01:16 PM #6
You mean the WAN link light right? I dont think that model actually has a light that says internet does it? Are you connecting through wireless?
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 01:21 PM #7
ok, I don't know what you mean by WAN light. Both routers have Power, Internet and Ethernet lights. The wireless (non-vonage) router, has the Ethernet lights (the ones that connects the router to my computers) blink fast, and then stay steady. It goes through this fast cycle of fast blinking and steady light constantly.

as for the vonage router, it has both the Intenet light (connecting router to the cable modem) and the Enthernet light (connecting router to computers) blink fast all the time.

Does that asnwer your question?

thnx
SiLvER_BuLLet's Avatar
SiLvER_BuLLet SiLvER_BuLLet is offline
Computer Specs
Member with 31 posts.
 
Join Date: Dec 2006
Experience: Intermediate
22-Dec-2006, 01:26 PM #8
Are you wired to the router? or are you connecting through wireless?
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 01:37 PM #9
now wired. but this happens when I use wireless also.
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
22-Dec-2006, 06:19 PM #10
Good chance that it is wireless interference; e.g., from 2.4Ghz cordless phone or another wireless network on the same or close channel.

If you have the cordless you can unplug the base station and remove the handset's battery to test. Another way to test is to disable the router's wireless and see if the disconnects go away.

Sometimes changing the channel resolves the issue.
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
22-Dec-2006, 06:37 PM #11
well, terry,

as I said, the problem exists, whether I am using wireless router, or the other one that is not wireless.
TerryNet's Avatar
Computer Specs
Moderator with 65,770 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
22-Dec-2006, 08:41 PM #12
Sorry, you hadn't said, and I assumed that the other router was wireless.

Try cloning your computer's MAC address to one of the routers.

Some people have problems with the MTU value. You might consider the following.

On your router there should be an option for mtu. use this formula.

To find the proper MTU Size, you'll have to do a special ping of the
destination you're trying to go to. A destination could be another
computer, or a URL.


1. Click on the Start button, then select the Run option.

2. In the "Open" field type in command (If you're using Windows
2K/NT/XP use CMD instead)

3. Once the window opens, you'll need to do a special ping. It
should be formatted:

ping [url] [-f] [-l] [MTU value] [Enter] an example would be:

ping yahoo.com -f -l 1472 <result = fragmented packet>

ping yahoo.com -f -l 1462 <result = fragmented packet>

ping yahoo.com -f -l 1452 <result = reply>

You should always start at 1472 and work your way down by 10 each
time. Once you get a reply, go up by 2 until you get a fragmented
packet. Take that value and add 28 to the value to account for the
various TCP/IP headers. For example, lets say that 1452 was the
proper value, the actual MTU size would be 1480, which is the optimum
for the network we're working with.



4. Once you've found the optimum MTU size open up your browser,
usually Internet Explorer, which is located on your desktop (Or on
the Start menu in Windows XP)

Enter the MTU you get from this into the MTU settings on the router. Or on the modem.
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
25-Dec-2006, 12:07 PM #13
Terry,

thnx for the reply.

I found mtu in my router (wireless) and it was disabled. I enabled it and followed your formula. I got results back just at 1472. So I set the max myu to 1500.

I am going to use the router today. I will let you know the results.

Thnx
chefdimo's Avatar
chefdimo chefdimo is offline
Member with 164 posts.
THREAD STARTER
 
Join Date: Nov 2003
Location: nc
30-Dec-2006, 09:57 AM #14
Ok,

I did try and I still lost connection few times a day, not as much as before. I asked vonage to send me a new router (not wireless). I am using it and the problem is resolved.

thnx guys
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
30-Dec-2006, 11:10 AM #15
You can mark your own threads solved using the thread tools at the upper right of the screen.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑