Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Here's a poser about a Dlink wbr-1310 passwords


(!)

The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
18-Jan-2007, 07:54 PM #1
Here's a poser about a Dlink wbr-1310 passwords
I've searched for this problem on the web, without result. Perhaps one of you folks has heard of it and can point me in the right direction.

I have a Dlink wbr-1310 router, which worked fine under firmware 1.01, but I've had an interesting problem since I added the last firmware update (1.03 -- yes, I skipped 1.02, but I always assumed they were cumulative. Please slap me if I'm wrong).

Ever since the upgrade, about 24 hours (or so) after I set up the specifics I need for passwords, port forwarding, time, etc., etc., it seems I can no longer log on to the router. This happens whether or not I change the default password configuration after reset, and it does it for both the admin and user. I'm having to reset the router daily to access it (I wouldn't normally access it very often, it just so happens I had a couple tweaks to make the day following the upgrade, and I've been dealing with this ever since), since the passwords don't work. I'm absolutely sure the username and password were correct.

Any suggestions? (If you can point me to a website after a 5-second search, please don't flame me!)

FYI, I don't believe I was hacked. I run XP home and pro machines on the network. My port forwarding is telnet and ssh to a linux server, and I also run a dedicated camera security system.

More info if needed, I'm basically looking for a research site.

Edit: I did find one place where someone mentioned the same problem, and that recycling the power took care of it. But that's still a pain to do whenever you want access (although the security is better - lol).

TBF

Last edited by The BOBS Fan; 18-Jan-2007 at 08:22 PM..
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
21-Jan-2007, 12:04 PM #2
Bump!!

+1
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
21-Jan-2007, 12:27 PM #3
Did you try dropping back to 1.01? If that fixes it, I'd contact D-Link, since it would appear to be a firmware issue.
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
21-Jan-2007, 01:18 PM #4
I didn't know you could go back! There was no problem before. How would you do that if no longer is offered at their site? They say the 'lockup issue' was fixed in 1.03
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
21-Jan-2007, 04:08 PM #5
If you contact their tech support, they'll have all the various firmware versions available.
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
21-Jan-2007, 05:05 PM #6
Thanks! I have a request in to support. I'll let you know what happens.

TBF
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
21-Jan-2007, 09:16 PM #7
We're waiting.
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
22-Jan-2007, 06:21 PM #8
Quote:
Date of Reply: 1/22/2007
Products: WBR-1310
Operating System: Windows XP Home

>From your email it seems that router is locking up. The following are possibilities why you router is locking up:

1. A large amount of traffic may lock the router up. Disable any broadcast protocols or unused protocols such as NetBEUI and IPX/SPX.

2. DISABLE UPnP :

You may be experiencing trouble with a feature known as UPnP. This feature allows Windows XP and Me machines to remotely open necessary ports for Internet Applications. You may try disabling UPnP (on the router as well as your computers) to see if this cures your reset woes.

Log into the web-based configuration of router
*Access the Advanced page.
*Click on Advanced Network.
* Uncheck Enable UPnP.
*Click save settings.

To disable UPnP on your PCs, refer the following FAQ for help :
http://support.dlink.com/faq/view.as...&question=UPnP

3. Check the log on your router. Is it showing a large amount of traffic? If coming from 1 IP address, you may want to use the IP Filter to block that user. {Status > LOG}

4. Check the log settings and uncheck some of the items the router will report.

5. Check your firewall and virtual server settings on the router. Too many may degrade performance of the router.

6. Since the W32.Blaster Worm, many other variations of this worm have been found. Some of them are W32/Lovsan.worm and W32/Nachi.worm. These worms create a lot of ICMP traffic, which in exchange overload the router to eventually prevent it from communicating. Whether itīs the CPU or another component of the router that causes the failure, the problem can only be solved through the removal of this virus.

Thereīs a tool provided by McAfee called Stinger. This tool will detect and remove the viruses that cause these problems. Please take a minute to read about this tools and itīs usage. You will need to run this tool on every single computer.

Precautions to take when using the tool:

D-Link is not and will not be held responsible for any problems cause to your operating system due to the utility supplied by McAfee. If you have any questions about this utility, please contact McAfee. Use at your own risk.

The tool will wipe out unwanted worms/viruses, but because of the method of infection used by these worms/viruses is using the network combined with the RPC call vulnerability, we recommend you do as follow:

Download the stinger tool and copy it to all computers. Because the stinger does not spread through the copy of files, you can copy this file on a disk and bring it to other computers:

Detach all computers from the network (This will prevent being infected again)
Once the process completed, connect the computer(s) to the router.
All Windows 2000/XP should be updated with the latest Microsoft updates. The updates fix the RPC call vulnerability

Please visit http://vil.nai.com/vil/stinger/ for more information on Stinger.

7. Perform a hard reset on the router and reconfigure. With the unit powered on, use a paperclip and hold down the reset button for 10-15 seconds. Release and wait about 20 seconds. DO NOT power off while holding the reset button.

However if issue persists, call technical support at 877-45D-Link (877-453-5465). Technical support is available 24/7 to serve your needs.

Should you require further assistance with your D-Link products, please reply to this message, or call toll free at 877-453-5465.

For D-Link's preferred Home Networking application please try http://www.networkmagic.com/nmlp/dlinksupport.php from Pure Networks. It simplifies Microsoft Networking and may allow you to trouble shoot your network on your own.

Thank you for networking with D-Link.

Sincerely,
SOL DOUGLAS
D-Link Technical Support

Well, this smells suspiciously like an automated reply . Nevertheless, it seems to be fairly coherent.

I'll try 1-4 this week (re: 3, most of the traffic is internal to the network).

5 should not be a concern.

I don't believe 6 is applicable, tho good info to have.

7 works well, but ya gotta put all your info right back in. Hopefully the config.bin will take this time (I haven't been able to get in all weekend, and haven't been there to try this yet this week), because I can't let my network be down too long.

I will post an update.

TBF
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
11-Feb-2007, 05:32 PM #9
I tried everything listed in the support letter -- problem still exists. Any suggestions?
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
18-Feb-2007, 11:53 PM #10
Well, last week the router froze up totally. Couldn't get it to work AT ALL! Hard reset didn't even work. Sigh. I guess it was just ready to die, I dunno.

Got a new router now. Sigh.
LaZiO's Avatar
LaZiO LaZiO is offline
Junior Member with 1 posts.
 
Join Date: Mar 2007
Experience: Advanced
04-Mar-2007, 09:51 PM #11
Thumbs down Hey!!!
I have the EXACT SAME problem with my wbr-1310.

It has happened twice now (this being the 2nd time).

I couldn't be bothered to reset the damn thing and set my options / ports allll over again (and getting a config.bin was out of the question at this point) so I figured I'd wait and wait until I REALLY needed to log in.... anyway I went out for the weekend and came back today to find that i was disconnected from the internet. My cable wasn't out, and my PC was ok... and the router LOOKED like it was ok... so i unplugged the power cord, waited a few seconds, and plugged it back in. Internet was back, I was happy...

I then thought "hey, why dont I try loggin in NOW?" ... and it WORKED again...

I am so confused and dissapointed with this product... I want to go back to 1.01 also, but am not able to find it... I also emailed D-Link tech support and never got a reply (They suck!!!)

Good Luck with your new one !!!!!! Oh, what make/model did you go with this time??
The BOBS Fan's Avatar
Computer Specs
Member with 2,064 posts.
THREAD STARTER
 
Join Date: Nov 2006
Location: Tulsa, Oklahoma, USA
Experience: Intermediate
04-Mar-2007, 10:20 PM #12
Hey --

They said the 'lockout issue' was solved with the last firmware update (1.03). Nope!!

I bought the 2310 -- it has worked perfectly and has a lot of options the 1310 didn't.

Good luck! [Just recycling the power (pull the plug for a few secs -- All the settings hold) worked for me ('til it died), but unfortunately I'm usually off-site when I want to get into it!]


TBF
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2