Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Help with D-Link Gamer lounge router.


(!)

Mayor Quimby's Avatar
Mayor Quimby Mayor Quimby is offline
Member with 369 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Intermediate
30-Jan-2007, 02:46 PM #1
Help with D-Link Gamer lounge router.
I am trying to set my dlink gamer lounge router and dlink gaming adapter.

Problem is, i can get the internet on my pc with gaming adapter to work.

Here are the settings on my pc wireless router:
-username: dlinkgl
-pass: 223hdf89 (the pass and username are made up )
-channel: auto select
-visibility status: visible
-channel: 2.447 Ghz - Ch 8
-transmission : best (automatic)
-802.11m mode: mixed 802.11g and 802.11b
-super g mode: disable
-security mode: wpa-personal

Setting on my pc with gaming adapter (one without working internet)
-all gaming adapter setting matches my router.
-pc setting (assign to my ethernet card with the gaming adapter connects to)
*ip - 192.168.0.187
*subnet: 255.255.255.255
*default gateway: 198.168.0.1

My gaming adapter and my router connect with a 100 % signal. Problem is, the router cant find the assign ip.
http://img254.imageshack.us/img254/6691/routerbn8.jpg
jackdw's Avatar
Computer Specs
Senior Member with 1,729 posts.
 
Join Date: Jul 2005
Location: UK
Experience: Advanced
30-Jan-2007, 05:53 PM #2
Have you got DHCP enabled on the router? I can't imagine a router coming with it disabled but I haven't used d-link. I'm a netgear person.
Mayor Quimby's Avatar
Mayor Quimby Mayor Quimby is offline
Member with 369 posts.
THREAD STARTER
 
Join Date: Jul 2004
Experience: Intermediate
30-Jan-2007, 08:01 PM #3
I dont know what that is. But i know the problem had to be with the pc that had the network adapter installed.

pc 1 had router and network adapter
pc 2 had network adapter, and i assinged a ip to it.

now,

pc 1 has network adapter and i assigned a ip to it (ip 192.168.0.150)
pc 3 has router and model and for ip, i but auto assign.

Did not mess with any settings on my router or network adapter after switch, and now my internet work on both pc.

I guess pc 2 has problem.


Problem is solved
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
30-Jan-2007, 09:00 PM #4
You can mark your own threads solved using the thread tools at the upper right of the screen.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑