Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Cable Modem to Vonage to Wireless Router issues


(!)

FESTO KGB's Avatar
FESTO KGB FESTO KGB is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Intermediate
07-Apr-2007, 05:53 AM #1
Cable Modem to Vonage to Wireless Router issues
A client has the following hookup :
Belkin Cable Modem "BEFCMU10
Motorola/Vonage Router "VT2142-VD
Netgear wireless ROuter "WGT624"

Before adding the Vonage client was able to share files and printer between desktop and laptop. Printer is wired to desktop via USB cable. Laptop also had internet connection.

Since adding Vonage, laptop can no longer print or see files on desktop. Desktop no longer sees laptop. Computer and Workgroup names are unchanged. Laptop still has internet connection.

ipconfig on laptop reveals default gateway as 192.168.15.X
ipconfig on desktop shows default gateway as 192.168.16.X

Desktop gateway is the Vonage, Laptop is the Netgear.

I am sure there is a way to get them both communicating again without affecting the Vonage service but I am not sure.

Any ideas?
Rockn's Avatar
Computer Specs
Member with 21,189 posts.
 
Join Date: Jul 2001
Location: Somalia of the North, MN
Experience: Disenfranchised American
07-Apr-2007, 11:21 AM #2
You have to disable DHCP on the second router and give it's WAN port a static address from the primary router. Johnwill has a small tutorial on here somewhere regarding using multiple routers on the same LAN. PM him and I am sure he can point you in the right direction.
__________________
My no line signature
a
a
FESTO KGB's Avatar
FESTO KGB FESTO KGB is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: May 2006
Experience: Intermediate
07-Apr-2007, 11:30 AM #3
would this be the tutorial you are talking about:

Quote:
Originally Posted by JohnWill
Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
if so, thanks for the reply. I kind of thought this might work but I didn't want to do anything that might disrupt my clients Vonage service.

Unless anyone see's anything wrong with following the above procedures then I am going to go with that. I won't see the client for a few days so I will wait a day or so before I mark this as solved.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2