Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Security, WPA-PSK & WEP


(!)

zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 12:16 PM #1
Security, WPA-PSK & WEP
Hi,

I wonder how one would be able to change the encryption from WEP to WPA-PSK?
Do I need to contact my ISP or is this something I can do myself?

thanks.
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
02-Jun-2007, 12:36 PM #2
You should be able to log into your wireless router and change it your self, what router you have?
zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 12:46 PM #3
Hm, it says XAvi X5258-P2 - never heard of it..
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
02-Jun-2007, 12:53 PM #4
Never heard of it either.

Get onto whatever system is connected directly to the modem, and in a IE or Firefox address bar type 192.168.1.1

If it prompts for a username and password try admin for both

Let me know if you get that far, if not it might be a different ip or username
invalidusername's Avatar
invalidusername invalidusername is offline
Senior Member with 639 posts.
 
Join Date: Apr 2007
02-Jun-2007, 12:56 PM #5
All adapters in the network must be capble of WPA, some older adpaters (sepecially 802.11b) won't support WPA. What are those things that you have never heard of it (is that the router?).
pedroguy's Avatar
Computer Specs
Member with 6,523 posts.
 
Join Date: Jan 2001
Location: Avalon,Catalina Island,Ca.
Experience: Intermediate
02-Jun-2007, 12:57 PM #6
You also might want to do an ipconfig,just to make sure of the router/gateway address.
As Kama says,it will probably be something like 192.168.1.1,but just to be sure.
zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 01:11 PM #7
Typing 192.168.1.1 doesn't work sadly, I tried that already and I just retried as well. It just gives 404 page.

I don't know what else to do, I tried ipconfig /all and ipconfig as well and tried the ip numbers there, no luck.
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
02-Jun-2007, 01:19 PM #8
When you do the ipconfig /all what is the ip for the default gateway?
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
02-Jun-2007, 01:21 PM #9
I did find this link on how to change the Security Settings:

http://www.portforward.com/english/r...2/wireless.htm
zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 01:50 PM #10
Yeah I went to that link also.

For my default gateway it was a ip something with 200 something, I tried that one also but no luck.
invalidusername's Avatar
invalidusername invalidusername is offline
Senior Member with 639 posts.
 
Join Date: Apr 2007
02-Jun-2007, 01:52 PM #11
Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.
zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 02:04 PM #12
I have tried every single IP there, what else would you want to do with it? I am just curious...:S

Besides, it's not english..
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
02-Jun-2007, 02:08 PM #13
Go ahead and post what Invalidusername requested.

Also are you connected directly into the router?
pedroguy's Avatar
Computer Specs
Member with 6,523 posts.
 
Join Date: Jan 2001
Location: Avalon,Catalina Island,Ca.
Experience: Intermediate
02-Jun-2007, 02:30 PM #14
Just FYI:I did a google search on x5258-p2 and all the hits were non-English,but I did make out the word "modem" in some of the posts.So,did you ever get an instruction manual in English with this "router"?
I agree with Kama and Invalid.Post up an Ipconfig /all and lets take a look see.
zerox01's Avatar
zerox01 zerox01 is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jun 2006
Experience: Intermediate
02-Jun-2007, 03:26 PM #15
Directly connected. I don't want to waste your time with the ipconfig one because I have already tried every single IP there unless there is something else you want to see? besides, it's not english.

Thanks all though for your help so far.. :P
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2