Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

2701HG-B 2Wire Wireless Gateway (ATT DSL Wireless Install)


(!)

naturelleza's Avatar
naturelleza naturelleza is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Jun 2007
06-Jun-2007, 12:58 PM #1
Set-up of Wireless Connection w/ 2701HG-B 2Wire Wireless Gateway
Hi. I'm not too certain I know what I'm doing when installing the 2wire Wireless Gateway (2701HG-B) that we received after signing up for DSL service with AT&T.

I followed the instructions on how to connect the Wireless Gateway to my PC and while that works, I wanted to set up the Wireless Gateway for Wireless connections. I'm not too sure if it's working. All the lights on the Wireless Gateway light up green except for the the one labeled "Wireless". Does that mean it's not connected? Also when going to gateway.2wire.net (which is the Setup area for the Wireless Gateway) it shows that Ethernet: 1 and Wireless: 0. I'm trying to determine if the Wireless light isn't lighting up because I don't have another computer (laptop) available trying to to use the wireless connection... or if it's just not setup.

Can anyone please provide me with some instruction or links to some site that has instructions on how to setup the wireless connection w/ the 2wire Wireless GAteway properly? Or does anyone know what it means that the Wireless light isn't lit up green?

I appreciate the help. Thank you!

Last edited by naturelleza; 06-Jun-2007 at 01:35 PM..
TerryNet's Avatar
Computer Specs
Moderator with 65,609 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
06-Jun-2007, 04:08 PM #2
Don't know that router specifically, but generally WLAN LED off means the wireless is disabled or broken. Is there an option to turn the wireless on or off? Or to set it to disabled, g only, b and g, etc.?
radken's Avatar
radken radken is offline
Computer Specs
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Intermediate
20-Jul-2007, 03:33 PM #3
first of all go into internet connections to make sure that the wireless card is in your computer is there.. If not you going to have to reinstall the drivers for it and then reboot...
After reboot your wireless card should see it.. Then all you have to do is enter the the encryption key and should be hooked up wirelessly to the router...

The Wireless LED will only lite up only if there is a wireless computer/card on that network
TerryNet's Avatar
Computer Specs
Moderator with 65,609 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
20-Jul-2007, 05:13 PM #4
"The Wireless LED will only lite up only if there is a wireless computer/card on that network"

Is that a peculiarity of that particular router? Routers I have are happy to shine their WLAN to announce that their wireless radio is on, independent of whether there's anything around that could make use of it.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
20-Jul-2007, 05:17 PM #5
My Actiontec MI424WR blinks the light whenever it sends out it's SSID beacon. Obviously, the light gets busier when I connect a wireless computer.
3sa's Avatar
3sa 3sa is offline
Junior Member with 4 posts.
 
Join Date: Jul 2008
02-Jul-2008, 05:29 PM #6
TerryNet:

I have a 2701HG-B 2Wire Wireless Gateway . Did anyone find out a way to disable the wireless feature on this modem/rtr?

Thanks!
3sa
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
02-Jul-2008, 05:41 PM #7
3sa, please don't post to other threads for your issue, you already have you're own thread running.
3sa's Avatar
3sa 3sa is offline
Junior Member with 4 posts.
 
Join Date: Jul 2008
02-Jul-2008, 05:44 PM #8
No problem.
penguinv's Avatar
penguinv penguinv is offline
Junior Member with 1 posts.
 
Join Date: Aug 2008
10-Aug-2008, 07:12 PM #9
Smile I have one, this is how it got running again.
I had unplugged everything because I wanted to untangle wires.
Things light up but...

1. First I had no pages.
2. I go to the ATT pages I hae, actually they say SBC who simply bought the ATT name. (ATT is no more. Long live the King.) I keep a bookmark to the System-Summary. These pages are already in your computer. TY ATT. After I got done with the wizard. The system pages said I had no dsl.
3. I tried calling them. Please try back during normal business hours. Now what?
4. Oops, I had plugged the dsl into an ethernet slot. Why did it fit?
Eventually it took a bit of a pliers thing (actually a big wirecutter) to pry it out of there without tweaking anything, especially the connecting wires.

5. So everything looks good and the wireless light is not on.
6. Went to system pages, it checks again I have dsl. YES.
Ran the wizard to make it all kosher.
7. Great. I get the internet. But what of the dsl.
8. I google. I spread result links out in tabs like seaweed on a beach.
9. I come here. I find this thread.
I read, only when another computer is accessing the wireless.
I read. no it always sends out a light signal because it is broadcasting.
10. I decide to test. Turn on the laptop. See the model light for wireless light up.
11. Great. I relax.

12. I appreciate this forum. I register.
I post this. (Kind of like jumping to the 12th step of AA without examining my past. Heh.) (Alternatively it is Seva, service.)


Have a good life.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑