Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

cannot connect to router


(!)

cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 01:09 PM #1
cannot connect to router
i have bought a new laptop and it will not let me connect to my router, my brothers laptop can, it is a good strength connection, but acer mangment will not let me connect, the OS on my laptop is Vista however the other laptop and computer is running off XP, i have updated all of the updates and it still wont work, any advice ?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
09-Jun-2007, 01:23 PM #2
Try disabling the Acer client and using the Windows wireless client to make the connection. Also, what is the exact indications when it fails to connect? Have you tried to connect using a cable to the router?
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 01:49 PM #3
I have tried to disable the Acer mangment and it still wont work.

it say's connecting, then it says windows cannot connect to belkin34phillips, it then gives me 2 options, 1) diagnose the problem or 2) connect to a diffrent network. When i click diagonse the problem it says this may be due to a time out or user action.

Although i cannot connect to mine, i can connect to the one over the road, but i do not want to do this as it is a bad signol, and can only use it in one room of the house.

I have not tried to connect using a cable, i am unsure how to do this although it is probally easy.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
09-Jun-2007, 03:06 PM #4
Try disabling encryption on your router and see if you can connect, that will narrow it down to an encryption or other issue.
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 03:07 PM #5
Could you tell me how to do that please.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
09-Jun-2007, 03:41 PM #6
I don't know the exact sequence for every router, but you can find it on the web based setup wireless configuration page. Do this:

Start, Run, CMD

IPCONFIG

Enter the IP address displayed for Default Gateway into the address bar of Internet Explorer and hit Enter. This takes you to the web based setup for the router. Look for the wireless configuration page, the encryption settings should be pretty obvious.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 04:03 PM #7
I got on the web based setup for the router and i couldn't find anything usful on there, and it doesnt say anything about the encryption which i can find, is there any other suggestions you have please?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
09-Jun-2007, 05:18 PM #8
Maybe if you told us the make/model of the router we could be more help.
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jun-2007, 05:28 PM #9
The make is Belkin and the modle number is F5D7630 - 4 A

The operating system on my latop is Vista Premium and the operating system on my computer is XP, i have done all of the updates possible.

Is they anything else you need to know ?
TerryNet's Avatar
Computer Specs
Moderator with 65,941 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
09-Jun-2007, 05:35 PM #10
After you login to the Belkin router click on "Security" which is under the "Wireless heading." Then in the "Security Mode" drop-down list choose "Disabled." Then click on "Apply Changes."

Another way to get this information is the way I got it before starting to use my router--read the manual (RTM).
kama64's Avatar
kama64 kama64 is offline
Computer Specs
Senior Member with 604 posts.
 
Join Date: Apr 2007
Experience: Intermediate
09-Jun-2007, 05:37 PM #11
Here is the info on your wireless setup for your router: http://portforward.com/english/route...4/wireless.htm
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
27-Jun-2007, 08:44 AM #12
Sorry i havn't repiled for a long time, i have been on holiday. I have done everything that everyone has suggested, and it still does not work. However, now when i try to connect it asks for a Network Key, how can i find this out?
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
27-Jun-2007, 10:52 AM #13
The Network Key is the encryption key you configured on the router. That's a good sign, unless you're connecting to someone else's router. Try disabling encryption on your router and see if you can connect.

Note that if you're using WEP, use ONLY the HEX key option not the passcode or ASCII option. For WPA, you use the standard passcode.
cp93's Avatar
cp93 cp93 is offline
Junior Member with 21 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Intermediate
09-Jul-2007, 07:54 AM #14
i'm not sure how to do that, under wireless --> security there ius no option to disable the encryption.

The security mode is WPA-PSK(no server) if that helps.
Skymouse's Avatar
Skymouse Skymouse is offline
Member with 54 posts.
 
Join Date: Jul 2007
Location: UK
Experience: Advanced
09-Jul-2007, 09:46 AM #15
Hi,

Good Times:
I have the same router
Bad Times:
I nearly have the same problem

Ok. first to turn off the encryption:

Click->Wireless

In the dropdown menu:
ie. Security Mode > (Menu options)
Apply changes (button)

Before you do below, make sure you have your wireless pwd noted somewhere (In my case it's 128-bit WEP so it's a long pwd to remember).
Ok, one of the drop down menu options is disabled, click on that and press apply changes.

This will have turned off the encryption for you. I've only just got a laptop today so I'm a little further behind in the connection stakes but so far Vista has managed to say it's connected when it isn't!!!!!!

Hope this has helped a little
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑