Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

pinging portal server


(!)

STUPIDGIRL's Avatar
STUPIDGIRL STUPIDGIRL is offline
Member with 166 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
19-Jun-2007, 03:55 PM #1
Question pinging portal server
What is a portal server and why is my dsl not able to get a response from a ping?
This is what it says when I run a diagnostic:

Diagnostics

Device Self Test
pass

DSL
pass

ATM
pass

Ethernet
pass

PPPoE
pass

Authentication
pass

IP
fail

Cannot access ping.fastaccess.com. Please try a different address by using
dialog box marked, 'Other' and clicking the [Test] button. If problem persists,
click [Run Full Diagnostics]. If trouble is still present, please contact the
help desk at
1-888-321-2DSL (2375).



...DIAGNOSTIC TESTING COMPLETE...

Pinging Portal Server (3 times)
No Response
No Response
No Response



Any ideas?

~susiejo
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
19-Jun-2007, 04:34 PM #2
How about you tell us what your problem is, and we'll go from there.

Please supply the following info.

The name of your ISP and country of residence.
Make/model of the broadband modem.
Make/model of the router (if any).
Connection type, wired, wireless.
Make/model of network card or wireless adapter.
Make/model of your computer.
Version and patch level of Windows, i.e. XP-Home SP2.
__________________
Remember: Data you don't have at least two copies of is data you don't care about.
STUPIDGIRL's Avatar
STUPIDGIRL STUPIDGIRL is offline
Member with 166 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
23-Jun-2007, 12:21 AM #3
Sorry about the delay in getting back. I think the problem was a bad filter and my firewall. My firewall just started rejecting my dsl address thingy........and the word your looking for is ........................... Anyways ..............

But in case I start having problems again,

I live in Kentucky, USA
I have a Westell 6100
C90-610030-06 dsl router
Bellsouth-now AT&T
HP Pavilion 6644f
Win XP Pro

The Westell is directly plugged into my phone jack (with filter) and then directly plugged into my computer via ethernet cable.

I have been having problems off and on so I may be back with this problem.

Just another question. If I wanted to hook up another computer to my dsl will I have to buy another modem? Sometimes I need to hook up my laptop to the internet and to do that I have to disconnect my Pavilion and then hook up my laptop.
Any ideas?

Thanks!

~susiejo
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
23-Jun-2007, 10:14 AM #4
You do realize that the DSL modem does NOT use a filter, right? All OTHER telephone devices must be filtered, but NOT the DSL modem.

Since you already have a router, all you need is a simple Ethernet Switch connected to the Ethernet jack on the router to connect multiple computers. Here's one that won't break the bank. http://www.newegg.com/Product/Produc...82E16817130108
frothy220's Avatar
frothy220 frothy220 is offline
Junior Member with 1 posts.
 
Join Date: Jun 2007
27-Jun-2007, 02:58 PM #5
Pingin issue! same problem
This is driving me crazy man. I can connect to the internet and view pages but i can't connect to the itunes store. I have run all the diagnostic test and keep getting this

What is a portal server and why is my dsl not able to get a response from a ping?
This is what it says when I run a diagnostic:

Diagnostics

Device Self Test
pass

DSL
pass

ATM
pass

Ethernet
pass

PPPoE
pass

Authentication
pass

IP
fail

Cannot access ping.fastaccess.com. Please try a different address by using
dialog box marked, 'Other' and clicking the [Test] button. If problem persists,
click [Run Full Diagnostics]. If trouble is still present, please contact the
help desk at
1-888-321-2DSL (2375).



...DIAGNOSTIC TESTING COMPLETE...

Pinging Portal Server (3 times)
No Response
No Response
No Response

I have a westell modem and a mac mini and I have been through tests with bellsouth and apple and everything seems to be fine. I plugged in with a ethernet and still cant connect to itunes. This is driving me crazy, if you have any way to solve this problem you would make my day.

Thanks Paul
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑