Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Networking Networking
Search Search
Search for:
Tech Support Guy > > >

Solved: Laptop suddenly can't detect wireless networks.


(!)

george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
23-Jun-2007, 09:27 PM #1
Solved: Laptop suddenly can't detect wireless networks.
Hello,

My dell laptop Windows XP with wireless card can not detect wireless networks anywhere...home, coffee shop etc. I get "wireless network unavailable", but I know they are there. It has been working great for years.

I've tried:
disabling/enabling
unintall/reinstall driver (says device is working properly)
repairing
virus check - no viruses
spy bot check - fixed entries

Thanks, George
TerryNet's Avatar
Computer Specs
Moderator with 65,975 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jun-2007, 09:49 PM #2
And it is switched on? The blue wireless LED is on?
george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
23-Jun-2007, 10:01 PM #3
You know, I've read about these so-called switches, and I'm afraid to say I don't know what they are. I've never seen one with my wireless card or on the computer (even though it says to make sure it's on). And I never flipped the switch to get it to work before.

The card itself has two yellowish LEDs Status and Activity that blink as usual.
TerryNet's Avatar
Computer Specs
Moderator with 65,975 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
23-Jun-2007, 10:09 PM #4
I shouldn't assume because ... well you know. But I did assume that you had an integrated card. FYI a Dell with integrated wireless can toggle the radio on and off with the Fn + F2 key combination.

Just for the record what is the brand and model of your card?

Double check that you have no problems showing in Device Manager. And that you see the card there. Network Connections shows the wireless and it is enabled. (You've done this already but I like to double check.)

What wireless utility do you use (the adapter's or XP's WZC) and are you sure that the other one is not running? If you can answer the last question 'yes' then try the other utility.

If you still see no networks, that you know are there, try NetStumbler (which comes with its own drivers) to see if it can find anything: www.netstumbler.com

If you still see nothing I think it's time to go shopping.

Goodnight; be back tomorrow.
george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
23-Jun-2007, 10:23 PM #5
Did you say shopping? Now I can definitely put a SOLVED on this thread.

My card is Dell True Mobile 1150 series.

It shows in Device Manager. Network Connections shows the wireless and it is enabled.

I use the XP wireless utility, but I've tried the cards utility too and no networks detected.

Another silly question. Do I download NetStumbler on the computer that has connection and transfer it to the laptop? Good night, George
dts73's Avatar
dts73 dts73 is offline
Computer Specs
Senior Member with 307 posts.
 
Join Date: May 2007
Location: Manchester, UK
Experience: Laptop/Notebook Technician
23-Jun-2007, 10:33 PM #6
@ george8,

What Terrynet says is right. Check the software you are using isn't conflicting with another piece of software that is trying to control the same device. If so disable it and use the software that came with the device in question. And also never use more than one firewall and more than one anti virus programme. No matter how secure you may feel with a couple of these programmes running in the back ground it will do nothing but cause you slow down and more often than not system issues, ie boot issues, lag, the inability to open files, because one programme sees a file as a threat while the other does not.

Last edited by dts73; 23-Jun-2007 at 10:40 PM..
Skydawg's Avatar
Skydawg Skydawg is offline
Senior Member with 205 posts.
 
Join Date: May 2007
Experience: Advanced
23-Jun-2007, 10:45 PM #7
Yes, the built in wireless in XP can, and does, interfere with add on software that run wireless (or visa-versa), a big culprit of this is Dell, seen a few that conflict, turn off the Dell's software and use the XP's and it runs fine...question is, if it was not a problem before, then it really shouldn't be a problem now. Have you done anything new to the computer, software or hardware? If you think malware might be the culprit, try SUPERAntiSypware - www.superantispyware.com - AdAware and SpyBot combined won't find what it can.
george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
23-Jun-2007, 11:46 PM #8
Quote:
Originally Posted by Skydawg
...question is, if it was not a problem before, then it really shouldn't be a problem now.
Yes, it has not been a problem before and I haven't changed anything. I've gone back and forth between XP's and the wireless card's utility, and both don't see any networks.

This happened after I partially downloaded software (I presume it didn't finish b/c this problem occurred). Never opened the software. Wonder if I should have mentioned this earlier I thought b/c I ran scans it wasn't the issue.

I will try superantispyware per Skydawg and netstumbler per TerryNet.

Will be back George

Last edited by george8; 23-Jun-2007 at 11:57 PM..
invalidusername's Avatar
invalidusername invalidusername is offline
Senior Member with 639 posts.
 
Join Date: Apr 2007
24-Jun-2007, 12:19 AM #9
I did a test on my own Vista latop to check the wireless switch. I used the Fn and F2 keys, turned the radio off (the antenna icon in fornt disappeard). Then after I turned it back on, nothing worked. Pretty much ran into the same situation that you did. I removed the driver, and then reinstalled it, stil no luck. Wreseled with the laptop for close to one hour. Doing different things. Finally,

I had created a shortcut for the wirless network on the desktop (due to the way Vista does things) and I kept using the short cut to connect to wirelss network. Then I thought maybe the short cut on the desk top is bad (becasue I remvoved the drive and reinstalled it), so I deleted that wirless short cut and created a new copy on the desktop, this time it worked and I am sending this post after the problem was resolved.
george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
24-Jun-2007, 01:12 AM #10
I scanned with superantispyware. Got rid of a lot of junk. But no joy.

Network stumbler did detect the neighborhood networks including my own when I first opened it up. Accidently closed stumbler and now I can't get it to find those networks. Hmmmm. What do I do with this stumbler anyway.

Shopping is getting nearer I feel. G
TerryNet's Avatar
Computer Specs
Moderator with 65,975 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
24-Jun-2007, 08:29 AM #11
NetStumbler can be used to see what networks are around and the strength and channel of each; I imagine it could be very useful in apartments in large cities where it's difficult to find a channel w/o wireless interference. You can possibly debug interference problems by looking at the signal to noise ratio of your network. There's a graph mode where you can see in real time your signal strength, noise and any breaks in the signal; good for mapping coverage areas in your large home. And sometimes when your adapter's driver or software is misbehaving NetStumbler will give a more accurate picture of wireless signals.
briealeida's Avatar
briealeida briealeida is offline briealeida has a Profile Picture
Computer Specs
Member with 650 posts.
 
Join Date: Jun 2007
Location: US and A
Experience: Ninja
24-Jun-2007, 12:17 PM #12
NetStumbler is awesome but just know that Wireless Zero Network Configuration (or whatever it's called) interferes and you will lose connectivity if you try to do both.
I had this same issue and I uninstalled the driver and then rebooted and I was good to go.


...Then I backed up my data and rebuilt that laptop...for those who want to hear the end of the story.
JohnWill's Avatar
Computer Specs
Retired Moderator with 106,412 posts.
 
Join Date: Oct 2002
Location: South Eastern PA, USA
24-Jun-2007, 12:35 PM #13
Actually, I routinely use WZC with NetStumbler, it automatically disables it when it runs.
george8's Avatar
george8 george8 is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Jun 2007
24-Jun-2007, 05:35 PM #14
I purchased a new wireless card and all is joy. Didn't know the things went bad.

Thank you all for your help and thanks TerryNet for the shopping tip. Even though I was excited at the thought I had to get a whole new rig, I happy with the modest investment and the problem solved. George
TerryNet's Avatar
Computer Specs
Moderator with 65,975 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
24-Jun-2007, 07:12 PM #15
You are welcome. I was very glad to see the 'solved' on this. Those wireless adapters get pretty warm to the touch and heat is a big enemy of electronics so actually it's not too surprising that they go bad. Even ethernet cards go bad.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑